[SOLVED] Problem with non-English file names in Truecrypt

Forums for the LXDE Edition
Forum rules
Before you post please read this

[SOLVED] Problem with non-English file names in Truecrypt

Postby p133mmx on Fri Mar 23, 2012 11:09 am

Hello!

File names with non-English characters in the successfully mounted truecrypt container which is located in my Windows 7 (NTFS) partiton are displayed strangely on my Linux Mint 12 LXDE.

Solution: specify iocharset=utf8 in Truecrypt for Mount options (globally in preferences or for specific volume in advanced options)


In command line: "--fs-options=iocharset=utf8"

I found this solution here.

Regards
p133mmx
p133mmx
Level 1
Level 1
 
Posts: 1
Joined: Fri Mar 23, 2012 11:01 am

Linux Mint is funded by ads and donations.
 

Return to LXDE

Who is online

Users browsing this forum: No registered users and 5 guests