desktop right click behavior

Forum rules
Before you post please read how to get help

desktop right click behavior

Postby nerdtron on Fri Apr 06, 2012 8:01 am

The default behavior of the right click desktop on Mint LXDE shows a menu with couple of options and one is desktop settings. I manage to click it and it opened a dialog box whixh lets me choose a wallpaper and change the font used on my desktop. But out of curiosity, I went to advanced tab, and check the option show menus provided by windows manager. Now every time I right-click the desktop, a different menu appears. I don't want it and I want the default options back. I can't seem to find any setting on how to change it back. Can anybody help me with this?
"I learned a lot from repeatedly breaking my system and then reinstalling. Oh, and a lot of GOOGLE searches too!"
User avatar
nerdtron
Level 4
Level 4
 
Posts: 471
Joined: Sun Jan 31, 2010 10:46 am

Linux Mint is funded by ads and donations.
 

Re: desktop right click behavior

Postby seppalta on Sat Apr 07, 2012 1:38 am

I thought it just returns if you uncheck the box in the "advanced" that you checked, and reboot. Otherwise, you can launch the wallpaper changer, as well as bring up the tab for "advanced", by entering
Code: Select all
sudo pcmanfm --desktop-pref
in terminal, and there should be font controls somewhere else. See http://douwil7.100webspace.net/linux/Tuning.html#3 for more details.
seppalta
Level 4
Level 4
 
Posts: 390
Joined: Wed Jun 08, 2011 12:08 pm

[Solved] desktop right click behavior

Postby nerdtron on Sat Apr 07, 2012 5:27 am

seppalta wrote:I thought it just returns if you uncheck the box in the "advanced" that you checked, and reboot. Otherwise, you can launch the wallpaper changer, as well as bring up the tab for "advanced", by entering
Code: Select all
sudo pcmanfm --desktop-pref
in terminal, and there should be font controls somewhere else. See http://douwil7.100webspace.net/linux/Tuning.html#3 for more details.


Thanks a lot! :D
The wallpaper changer is no where to be found once you check the box in the "advanced" tab. Thanks for the command. By the way, when I ran the command as root, the box in the "advanced" tab was unchecked, so I ran the command without sudo. It's back to the default now.
"I learned a lot from repeatedly breaking my system and then reinstalling. Oh, and a lot of GOOGLE searches too!"
User avatar
nerdtron
Level 4
Level 4
 
Posts: 471
Joined: Sun Jan 31, 2010 10:46 am


Return to Others

Who is online

Users browsing this forum: No registered users and 1 guest