Update Error

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Update Error

Postby manoka on Thu May 03, 2012 8:14 am

Hello,


Whenever I try to install this Update, the following message is showing up:

"An error occurred

The following details are provided:

E: /var/cache/apt/archives/w32codecs_1%3a20110131-0.1medibuntu3_i386.deb: corrupted filesystem tarfile - corrupted package archive"



Any ideas how to solve this issue?


Many thanks in advance!

manoka
manoka
Level 1
Level 1
 
Posts: 30
Joined: Mon Jan 31, 2011 11:39 am

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 6 guests