Cant apt-update

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Cant apt-update

Postby manishk on Wed Feb 14, 2007 5:21 pm

I get this error:
E: Could not get lock /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the list directory


Whenever I try sudo apt-get update
User avatar
manishk
Level 3
Level 3
 
Posts: 191
Joined: Wed Nov 29, 2006 4:19 pm
Location: India

Linux Mint is funded by ads and donations.
 

Postby clem on Wed Feb 14, 2007 6:41 pm

make sure synaptic is closed..
User avatar
clem
Level 15
Level 15
 
Posts: 5553
Joined: Wed Nov 15, 2006 8:34 am

Postby manishk on Tue Feb 20, 2007 3:59 pm

Solved, thanks.

Cant believe it was that simple.
User avatar
manishk
Level 3
Level 3
 
Posts: 191
Joined: Wed Nov 29, 2006 4:19 pm
Location: India


Return to Other topics

Who is online

Users browsing this forum: No registered users and 2 guests