Sound only works if booted from LiveCD.

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Sound only works if booted from LiveCD.

Postby BAMFGeeko on Mon Aug 13, 2012 11:46 pm

I have been working at this problem for the better part of a week with no avail. I figured I would ask you wonderful people for help.

My sound system, which is a Labtec Pulse 385 PC, will not play any sounds (with the exception of the start up sound) when booted from the HDD. All I get for sound output on the computer is "Dummy Output". I made sure the speakers worked, tried adjusting the alsamixer and read many a forum posting, but nothing seemed to work. I also read this document about troubleshooting sound, and I did everything it told me to do.
https://docs.google.com/document/d/1iTlJ8BfqXUjaHO__TEdlkvuqB1WLOkGaudngc5SFLMI/edit?pli=1#heading=h.g2c5fs83n8gw

I attempted to boot from the LiveCD, and the sound worked! Unfortunately, I have no idea what to do from here.
Let me know if you need me to paste any output code.

Sincerely,
A Linux Newbie
Computer - Gateway 820GM
Software
Release 13 (maya) 32-bit, Kernel Linux 3.2.0-23-generic, GNOME 3.4.2
Hardware
2.0 GiB RAM, Intel® Pentium(R) 4 CPU 3.00GHz × 2
BAMFGeeko
Level 1
Level 1
 
Posts: 2
Joined: Mon Aug 13, 2012 11:31 pm

Linux Mint is funded by ads and donations.
 

Sound only works if booted from LiveCD.

Postby animaguy on Wed Aug 15, 2012 2:43 am

Which linux Mint Desktop do you use?
animaguy
Level 4
Level 4
 
Posts: 279
Joined: Wed Mar 14, 2012 4:04 pm

Re: Sound only works if booted from LiveCD.

Postby BAMFGeeko on Wed Aug 15, 2012 1:46 pm

animaguy wrote:Which linux Mint Desktop do you use?


I use the Cinnamon desktop.
Computer - Gateway 820GM
Software
Release 13 (maya) 32-bit, Kernel Linux 3.2.0-23-generic, GNOME 3.4.2
Hardware
2.0 GiB RAM, Intel® Pentium(R) 4 CPU 3.00GHz × 2
BAMFGeeko
Level 1
Level 1
 
Posts: 2
Joined: Mon Aug 13, 2012 11:31 pm

Re: Sound only works if booted from LiveCD.

Postby mank_in on Thu Aug 16, 2012 8:59 pm

post output of :
Code: Select all
inxi -A


maybe you can try unmute device in alsamixer ( if you see MM , unmute with "m: keys )

You can try change audio preference in media player too

VLC>tool>preferences>audio change output audio module
Gnome media player>edit>preferences>player>audio output

change default to something else like pulse audio /alsa or hda intel analog. Restart the player and try playing audio file.
Image
Sorry for my bad English , I am Indonesian.
User avatar
mank_in
Level 6
Level 6
 
Posts: 1346
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali


Return to Other topics

Who is online

Users browsing this forum: No registered users and 6 guests