heat problem lm13

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

heat problem lm13

Postby sujitnag on Mon Sep 10, 2012 2:38 pm

I am using lm 64 bit gnome almost after release and notice that

1> while net surfing but not getting page or not complete I mean browser show page is continue download but connection speed may be 0
that process never stop and my laptop temperature increase.

2 > open a folder without root permission which require root permission then process not end and my laptop temperature increase.
(click root folder without open administration permission)

some coding err which increase temperature due to endless execution without result.

usually I monitor and manual stop such process and get desire result.

if anyone help to correct coding error it may partially solve heat problem of lm13
User avatar
sujitnag
Level 3
Level 3
 
Posts: 109
Joined: Mon Sep 10, 2012 12:25 pm

Linux Mint is funded by ads and donations.
 

Re: heat problem lm13

Postby homerscousin on Tue Sep 18, 2012 2:41 pm

So, some process is freezing at or near 100%. Yes? The next time it happens open terminal and enter 'top'. That should identify the offending process that's sucking your cpu dry. We can't hep ya if we don't know at least some details.
i5 3570k, ASRock z77 Extreme 4, 8 Gb Ripjaws 1600, Antec 430w psu, HVR 1600 tv tuner, custom case- marble top, oak face. Carver & DCM Time Window sound system. Mint 14 KDE.
homerscousin
Level 5
Level 5
 
Posts: 541
Joined: Fri May 25, 2012 2:43 pm
Location: Somewhere on planet Earth (mostly)


Return to Other topics

Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests