[SOLVED ]Cannot switch to TTYs or back

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

[SOLVED ]Cannot switch to TTYs or back

Postby lordloh on Thu Oct 04, 2012 7:55 pm

I am unable to switch to ttys by using the ctrl+alt+f1 .. f6 keys. The gettys are running and I can switch to the terminals with the sudo chvt 1 command. I hve browsed to quite a few topics and have not reached solutions that works. I even reinstalled grub with terminal=console. Once I make a selection at the boot menu, I do not see any boot messages - just KDE starting after a few seconds.

How do I fix this? :cry:
Last edited by lordloh on Fri Oct 05, 2012 3:53 pm, edited 1 time in total.
lordloh
Level 1
Level 1
 
Posts: 8
Joined: Thu Apr 19, 2012 3:38 pm

Linux Mint is funded by ads and donations.
 

Re: Cannot switch to TTYs or back

Postby lordloh on Fri Oct 05, 2012 3:53 pm

I managed to fix it. http://www.mattcutts.com/blog/virtual-t ... t-working/ was a great help.

I entered the `kcmshell4 kcm_keyboard` > advanced tab > Miscellaneus compatibility option > and unchecked the special keys (ctrl + alt + <key>) handled in a server. Things went in place! I still would like to know where this setting is stored in configuration files.
lordloh
Level 1
Level 1
 
Posts: 8
Joined: Thu Apr 19, 2012 3:38 pm


Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests