mint 14 delete key does backspace

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

mint 14 delete key does backspace

Postby jim39 on Sun Feb 24, 2013 12:14 pm

I have googled and tried everything, all the tests say it should work. For example stty -a | grep erase proclaims erase = ^? as apparently it should. $INPUTRC = /etc/inputrc which contains the line "\e[3~": delete-char, also as it should. I put *ttyModes: erase ^? in .Xdefaults. But mate-terminal running bash insists on backspacing unless I use ctrl-d. So does xedit. I think I once found such a setting in the control center but for the life of me I can not find it now. Oddly, emacs deletes just as it should.

In this topic window, delete works correctly.

This is so dumb. What have I messed up? Thanks.
jim39
Level 1
Level 1
 
Posts: 5
Joined: Thu Mar 01, 2012 12:16 pm

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 2 guests