Parallels 8 Update = Linux Mint 15 Hang!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Parallels 8 Update = Linux Mint 15 Hang!

Postby moving2 on Thu Jul 25, 2013 3:43 am

Everything was working fine running Linux Mint 15 MATE Parallels 8.0.18608-r898384 on Mac....that is, until I decided to install the Parallels Tools Update it indicated was available on 7/24/13. The tools installed fine, but upon reboot it boots to the Mint logo, and then I get the waiting cursor and it just hangs there with the cursor animation going but black screen behind it. I've managed to login in console mode, and it looks like Parallels has messed up my X server, as when I try "startx" from the console, I get this:

waiting for X server to shut down error setting MTRR (base = 0xb0000000, size = 0x04000000, type = 1) Invalid argument (22) Server terminated successfully (0). Closing log file.


I've tried
- removing (renaming) ~/.Xauthority
- removing /tmp/.X11-unix/*
- sudo killall mdm
- /etc/init.d/mdm stop (but it keeps spawning new mdm processes anyway)
- sudo apt-get install --reinstall xorg
- sudo Xorg -configure, but I get this error:
Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /temp/.X0-lock
and start again.


So I run sudo rm -rf /temp/.X0-lock.

And then I run sudo Xorg -configure, but get this:

Number of created screens does not match number of detected devices. Configuration failed. Server terminated with error (2). Closing log file.


Any ideas?

Thanks, Parallels Tools Update! ;)
moving2
Level 1
Level 1
 
Posts: 16
Joined: Tue Feb 19, 2013 5:56 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 18 guests