SOLVED LM13 MAYA xfce 32 bit - New install graphical issues.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

SOLVED LM13 MAYA xfce 32 bit - New install graphical issues.

Postby inthosetrees on Mon Sep 16, 2013 8:14 am

Hello

I have recently installed the above.

I am having a few issues and would appreciate your advice.

1. XFCE

Firefox windows close without warning, multiple system pop-ups appear.

But if i move my mouse slowly, this seems to remedy the opening issue. But it re-occurs regularly without warning.

Toolbars occasionally become difficult to slide.



2. Slight graphical issues whilst selecting different Firefox tabs.

Especially on websites with light coloured backgrounds

When you have the whole screen change to input the system password, the graphics on closing and opening of the password pop-up are very glitchy.

I was contemplating updating my

1. Kernel
Present - 3.2.0-23
Latest - 3.11.1

2. Xorg
Presently installed - 1.11.3
Latest - 1.14.3

3. Buying new keyboard and mouse

I have installed the latest nvidia gpu drivers via Additionl drivers version 319.32 installed

Any thoughts would be greatly appreciated

Thanks in advance
Last edited by inthosetrees on Thu Oct 24, 2013 11:27 am, edited 1 time in total.
Asus p5ql-e * Intel e8400 core 2 duo 3.0 ghz * 4 gb ram * Palit Geforce GTX 460 1gb * Realtek alc1200 8 - channel h/d audio codec * DVD/RW - Samsung atapi ihas124 * HDD Seagate st3320613as 320 gb * Linux Mint 15 Olivia Cinnamon 32 bit
inthosetrees
Level 2
Level 2
 
Posts: 55
Joined: Tue Mar 27, 2012 1:24 pm

Linux Mint is funded by ads and donations.
 

Re: LM 13 MAYA xfce 32 bit - New install graphical issues.

Postby karlchen on Mon Sep 16, 2013 10:14 am

Hello, Inthoetrees.

Kindly post the output of the commandline
Code: Select all
inxi -Fx
This will give us a concise overview on your system specifications.

Kernel 3.2.0-23 is pretty outdated, even if you wish to stick with the 3.2 kernel series. The most recent 3.2 kernel has got the version number 3.2.0-53.
I doubt that the kernel series 3.11 will co-operate with Mint 13 (Ubuntu 12.04). So if you install K3.11.1 you may be on your own.

Nividia 319.32 is the recommended Nivida driver on Mint 13. It works fine e.g. with my Geforce 8500 GT card and with my (feable) ION card. We'll see which card your machine has got in the inxi output.

Kind regards,
Karl
Image
User avatar
karlchen
Level 10
Level 10
 
Posts: 3164
Joined: Sat Dec 31, 2011 7:21 am

Re: LM 13 MAYA xfce 32 bit - New install graphical issues.

Postby inthosetrees on Mon Sep 16, 2013 2:53 pm

Hi Karl

Thanks for replying

The information you require is below.


~ $ inxi -Fx
System: Host: blank Kernel: 3.2.0-23-generic i686 (32 bit, gcc: 4.6.3)
Desktop: Xfce 4.10.0 (Gtk 2.24.10) Distro: Linux Mint 13 Maya
Machine: Mobo: ASUSTeK model: P5QL-E version: Rev 2.xx Bios: American Megatrends version: 1005 date: 03/16/2009
CPU: Dual core Intel Core2 Duo CPU E8400 (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 11998.4
Clock Speeds: 1: 2003.00 MHz 2: 2003.00 MHz
Graphics: Card: NVIDIA GF104 [GeForce GTX 460] bus-ID: 01:00.0
X.Org: 1.11.3 drivers: nvidia (unloaded: fbdev,vesa,nouveau) Resolution: 1920x1080@59.9hz
GLX Renderer: GeForce GTX 460/PCIe/SSE2 GLX Version: 4.3.0 NVIDIA 319.32 Direct Rendering: Yes
Audio: Card-1: NVIDIA GF104 High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
Card-2: Intel 82801JI (ICH10 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network: Card: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet driver: ATL1E port: dc00 bus-ID: 02:00.0
IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:22:15:ae:03:f8
Drives: HDD Total Size: 320.1GB (3.0% used) 1: /dev/sda ST3320613AS 320.1GB
Partition: ID: / size: 294G used: 9.1G (4%) fs: ext4 ID: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap
Sensors: System Temperatures: cpu: 29.0C mobo: 22.0C gpu: 0.0:31C
Fan Speeds (in rpm): cpu: 1687 psu: 0 sys-1: 1418 sys-2: 1350
Info: Processes: 141 Uptime: 27 min Memory: 334.9/3277.9MB Runlevel: 2 Gcc sys: 4.6.3 Client: Shell inxi: 1.7.33

Thanks
Asus p5ql-e * Intel e8400 core 2 duo 3.0 ghz * 4 gb ram * Palit Geforce GTX 460 1gb * Realtek alc1200 8 - channel h/d audio codec * DVD/RW - Samsung atapi ihas124 * HDD Seagate st3320613as 320 gb * Linux Mint 15 Olivia Cinnamon 32 bit
inthosetrees
Level 2
Level 2
 
Posts: 55
Joined: Tue Mar 27, 2012 1:24 pm

Re: LM 13 MAYA xfce 32 bit - New install graphical issues.

Postby karlchen on Mon Sep 16, 2013 4:06 pm

Hi, inthosetrees.

The Nvidia website confirms that Nvidia 319.32 supports your GeForce GTX460, cf. http://www.nvidia.com/object/linux-display-ia32-319.32-driver.html. So at least Nvidia does not seem to be the root cause.

"inxi -Fx" as a whole does not hold any hint that there might be a problem (driver problem or similar).
The very old edition of kernel v3.2 had already been mentioned. Updating it to 3.2.0-53 might "mysteriously" improve the situation, it might fail to do so.

You reported that Firefox closes all of a sudden. Question is what the popup messages state that you mentioned. The file /var/log/syslog might hold lines giving a hint what might be wrong.

Maybe switching off hardware acceleration in Firefox will stop Firefox windows from closing unexpectedly. (Edit => Preferences => Extras => tab "General" (or is it "Common"))

Sorry, but the inxi output alone does not ring any bell here.

Kind regards,
Karl
Image
User avatar
karlchen
Level 10
Level 10
 
Posts: 3164
Joined: Sat Dec 31, 2011 7:21 am

Re: LM 13 MAYA xfce 32 bit - New install graphical issues.

Postby inthosetrees on Tue Sep 17, 2013 11:50 am

Hi Karl

I have tried /var/log/syslog in terminal but it is stating 'command not found'.

I am relatively new at this, but i don't seem to have a /var/log/syslog installed?

Thanks
Asus p5ql-e * Intel e8400 core 2 duo 3.0 ghz * 4 gb ram * Palit Geforce GTX 460 1gb * Realtek alc1200 8 - channel h/d audio codec * DVD/RW - Samsung atapi ihas124 * HDD Seagate st3320613as 320 gb * Linux Mint 15 Olivia Cinnamon 32 bit
inthosetrees
Level 2
Level 2
 
Posts: 55
Joined: Tue Mar 27, 2012 1:24 pm

Re: LM 13 MAYA xfce 32 bit - New install graphical issues.

Postby TheDynamicHamza21 on Tue Sep 17, 2013 1:42 pm

inthosetrees wrote:Hi Karl

I have tried /var/log/syslog in terminal but it is stating 'command not found'.

I am relatively new at this, but i don't seem to have a /var/log/syslog installed?

Thanks



you would have use this to view the file

Code: Select all
mousepad  /var/log/syslog


or with file manager navigate to /var/log/syslog and right click the file and choose open with mousepad.
Linux Registered User: # 573034

www.domeshotsandfatlaces.com
User avatar
TheDynamicHamza21
Level 5
Level 5
 
Posts: 730
Joined: Thu Oct 04, 2012 7:24 pm
Location: California

Re: LM 13 MAYA xfce 32 bit - New install graphical issues.

Postby inthosetrees on Tue Sep 17, 2013 2:00 pm

Hi DynamicHamza21

Thanks for replying

I don't have mousepad installed, so used Gedit. i have located my logs, now i just need to make sense of them lol.

Thanks a LOT
Asus p5ql-e * Intel e8400 core 2 duo 3.0 ghz * 4 gb ram * Palit Geforce GTX 460 1gb * Realtek alc1200 8 - channel h/d audio codec * DVD/RW - Samsung atapi ihas124 * HDD Seagate st3320613as 320 gb * Linux Mint 15 Olivia Cinnamon 32 bit
inthosetrees
Level 2
Level 2
 
Posts: 55
Joined: Tue Mar 27, 2012 1:24 pm

Re: LM 13 MAYA xfce 32 bit - New install graphical issues.

Postby inthosetrees on Wed Sep 18, 2013 3:20 pm

Hi all

Decided against looking through my logs as i didn't know what to look for.

Instead installed Linix Mint 15 Lucia/Cinnamon, as this had a more recent Xorg and server.

System wise things seem better.

I am still getting problems with multiple system pop-ups opening up automatically, whilst moving my mouse.

Basically all the pop-ups open i.e menu, sound, and lots more.

Also the search engine toolbars become unresponsive.

Any advice

Thanks
Asus p5ql-e * Intel e8400 core 2 duo 3.0 ghz * 4 gb ram * Palit Geforce GTX 460 1gb * Realtek alc1200 8 - channel h/d audio codec * DVD/RW - Samsung atapi ihas124 * HDD Seagate st3320613as 320 gb * Linux Mint 15 Olivia Cinnamon 32 bit
inthosetrees
Level 2
Level 2
 
Posts: 55
Joined: Tue Mar 27, 2012 1:24 pm

Re: LM 13 MAYA xfce 32 bit - New install graphical issues.

Postby inthosetrees on Thu Sep 19, 2013 2:29 pm

Hi

I have recently noticed that the lead on my mouse, seems to be faulty.

You can replicate the pop-ups etc by moving the wire. I am going to buy a new keyboard and mouse.

I will keep you all posted.

Thanks for all your help
Asus p5ql-e * Intel e8400 core 2 duo 3.0 ghz * 4 gb ram * Palit Geforce GTX 460 1gb * Realtek alc1200 8 - channel h/d audio codec * DVD/RW - Samsung atapi ihas124 * HDD Seagate st3320613as 320 gb * Linux Mint 15 Olivia Cinnamon 32 bit
inthosetrees
Level 2
Level 2
 
Posts: 55
Joined: Tue Mar 27, 2012 1:24 pm

SOLVED LM 13 MAYA xfce 32 bit - New install graphical issues

Postby inthosetrees on Thu Oct 24, 2013 11:21 am

Solved the pop up's, multiple windows opening issues etc, it was my mouse that was faulty, at the mouse end.

Bought a new LogitechM185 wireless mouse.

It was also described as being linux compatible.
Asus p5ql-e * Intel e8400 core 2 duo 3.0 ghz * 4 gb ram * Palit Geforce GTX 460 1gb * Realtek alc1200 8 - channel h/d audio codec * DVD/RW - Samsung atapi ihas124 * HDD Seagate st3320613as 320 gb * Linux Mint 15 Olivia Cinnamon 32 bit
inthosetrees
Level 2
Level 2
 
Posts: 55
Joined: Tue Mar 27, 2012 1:24 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], niowluka and 30 guests