Linux Mint 13 Mate :Key "Num Lock" always on

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Linux Mint 13 Mate :Key "Num Lock" always on

Postby hectorsales on Sat Sep 28, 2013 5:46 am

Hi,
I have a PC with dual boot windows 7 and Linux Mint 13 Mate if I choose boot Linux Mint 13 option,the key on my keyboard PS/2 "Num Lock" to turn off the system continues to stay on.... however if I choose boot windows 7 and turn off the system this does not happen

Anyone can tell me how to fix it ?
Linux Mint 13 LTS Mate 64 Bytes
User avatar
hectorsales
Level 4
Level 4
 
Posts: 250
Joined: Sun Jul 07, 2013 3:25 am

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 13 Mate :Key "Num Lock" always on

Postby grimdestripador on Sat Sep 28, 2013 1:51 pm

I believe in the xorg.conf file there is a setting for num-lock status. This takes efffect about 1/2 way through the boot. Not sure how relivent this is now, this should help a little.
User avatar
grimdestripador
Level 6
Level 6
 
Posts: 1069
Joined: Fri Feb 16, 2007 2:26 am

Re: Linux Mint 13 Mate :Key "Num Lock" always on

Postby hectorsales on Sat Sep 28, 2013 2:53 pm

Thanks for the reply, but I don't find the setting for num-lock status .... :( :roll:

Pantallazo.png
cat /etc/X11/xorg.conf



Best Regards ....
Linux Mint 13 LTS Mate 64 Bytes
User avatar
hectorsales
Level 4
Level 4
 
Posts: 250
Joined: Sun Jul 07, 2013 3:25 am

Re: Linux Mint 13 Mate :Key "Num Lock" always on

Postby grimdestripador on Sat Sep 28, 2013 3:30 pm

Hmm, Well than assuming you want numlock on for all users before you login. if you edit the file
Code: Select all
gksudo gedit /etc/mdm/Init/Default

to include the following code inserted directly above exit 0
Code: Select all
numlockx off


of course you'd have to install the program too
Code: Select all
sudo apt-get install numlockx
User avatar
grimdestripador
Level 6
Level 6
 
Posts: 1069
Joined: Fri Feb 16, 2007 2:26 am

Re: Linux Mint 13 Mate :Key "Num Lock" always on

Postby hectorsales on Sat Sep 28, 2013 3:46 pm

Thanks for your explanation, I'll try to see if it works ....

:wink:
Linux Mint 13 LTS Mate 64 Bytes
User avatar
hectorsales
Level 4
Level 4
 
Posts: 250
Joined: Sun Jul 07, 2013 3:25 am

Re: Linux Mint 13 Mate :Key "Num Lock" always on

Postby hectorsales on Sun Sep 29, 2013 4:17 pm

Solution:

I went to the bios (Asus M4A78T-E Motherboard) settings: Boot--------->Boot Settings Configuration---------------->Bootup Num-Lock (Off)

Thnaks .... :wink:
Linux Mint 13 LTS Mate 64 Bytes
User avatar
hectorsales
Level 4
Level 4
 
Posts: 250
Joined: Sun Jul 07, 2013 3:25 am


Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests