Chinese character display issue

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Chinese character display issue

Postby garion on Tue Mar 13, 2007 9:19 am

First of all, I just tried out Mint yesterday, and like it a lot. Very nice work by the crew here, I think you really got the right beat for a great desktop system, thanks!

Almost everything works right out of box or is just a few mouse clicks away from working perfectly on my Dell 1505 laptop. I tried to uninstall all languages and kept only English and Chinese. For the Chinese characters to display correctly, I copied over some Windows fonts and Arial Unicode font into ~/.fonts. I had no problem using the system with English interface while reading and input Chinese with scim and im-switch. When I tried to switch the default system language to Chinese, the majority of programs and menus displays perfectly. A few programs however are showing total gibberish, to name a few examples: Language Support, Login Screen and Synaptics in Control Center. The display in these programs looks as if Chinese fonts are not present, but I know they are there and work fine in everything else and in webpages.

I haven't exhaustively searched which ones are having trouble (I have no need for Chinese menus, but hey, since Mint is becoming so easy to use, why can't I have my grandpa use it too :lol:) I figure I'd mention it here, so maybe someone can propose a solution to this.

Thanks!
garion
Level 1
Level 1
 
Posts: 7
Joined: Tue Mar 13, 2007 8:56 am

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 3 guests