Mint Menu and Beryl

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

Mint Menu and Beryl

Postby sanguinemoon on Sun Mar 25, 2007 4:40 pm

When I'm using Beryl, I'm unable to type in the search field of the Mintmenu. At first I thought this might be bug, but now it seems to be a setting :oops: I think probably a focus setting that's so obvious that I;m overlooking it completely :roll:
User avatar
sanguinemoon
Level 2
Level 2
 
Posts: 77
Joined: Tue Mar 20, 2007 5:08 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Sun Mar 25, 2007 4:53 pm

I normally don't use that but it works for me and as I finally has got Beryl "sorted out" I use it all the time now
Go to Beryl Manager and select Metacity as your window manager and see if you still have the problem. I checked all settings earlier today and can't remember anything that could cause that
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby sanguinemoon on Sun Mar 25, 2007 5:34 pm

Wit Metacity selected as the WM, I don't have that problem.

All the obvious options are correct. Beryl has click to focus activated, but when I click on the search field nothing happens. It;s like that field can't get focus, but the rest of the menu can.
User avatar
sanguinemoon
Level 2
Level 2
 
Posts: 77
Joined: Tue Mar 20, 2007 5:08 am

Postby telic on Mon Mar 26, 2007 4:05 am

When I'm using Beryl, I'm unable to type in the search field of the Mintmenu.


In Beryl Settings Manager, click General Options, and under the Main tab, set the Level of Focus Stealing Prevention to None.


----
telic
Level 3
Level 3
 
Posts: 188
Joined: Thu Mar 22, 2007 7:48 am

Postby sanguinemoon on Mon Mar 26, 2007 6:30 am

That works! Thanks :)
User avatar
sanguinemoon
Level 2
Level 2
 
Posts: 77
Joined: Tue Mar 20, 2007 5:08 am

Postby JAK on Tue Apr 03, 2007 9:33 pm

telic wrote:
When I'm using Beryl, I'm unable to type in the search field of the Mintmenu.


In Beryl Settings Manager, click General Options, and under the Main tab, set the Level of Focus Stealing Prevention to None.


----


Thank you very much for this insight. I would have never in a gazillion years have figured out that menu focus problem.
User avatar
JAK
Level 3
Level 3
 
Posts: 124
Joined: Tue Feb 27, 2007 8:42 am
Location: Central Florida


Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests