ATI Drivers and Intel 865G VGA drivers.

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

ATI Drivers and Intel 865G VGA drivers.

Postby ambertone on Mon Mar 26, 2007 3:43 am

Hi all, does anyone know the commands to download and install drivers for the following:

ATI Radeon 7500 AGP

Intel 865G chipset VGA driver (motherboard driver)

All help appreciated.

Rod
User avatar
ambertone
Level 3
Level 3
 
Posts: 146
Joined: Thu Jan 04, 2007 6:12 am

Linux Mint is funded by ads and donations.
 

Postby telic on Mon Mar 26, 2007 5:03 am

I once had a Radeon 7500, moons ago. The ATI support website doesn't offer a proprietary Linux driver for the 7500 series, so I reckon you'll have to use the open-source driver. Bianca is akin to Ubuntu 6.10 (Edgy).

According to this discussion, the Intel 865G chipset doesn't need a special driver under Linux.


----
telic
Level 3
Level 3
 
Posts: 188
Joined: Thu Mar 22, 2007 7:48 am

Postby ambertone on Mon Mar 26, 2007 7:23 am

Thanks for that, yes the machine with the 865G chipset is working fine under Bianca but I just wanted to be sure.

I have a low profile 64m 7500 which I might add in to unload the frame buffer from the RAM.

Any ideas on the ATI driver?

Rod
User avatar
ambertone
Level 3
Level 3
 
Posts: 146
Joined: Thu Jan 04, 2007 6:12 am

Postby telic on Mon Mar 26, 2007 2:28 pm

Any ideas on the ATI driver?


Nope. No ideas. Just happy thoughts.


----
telic
Level 3
Level 3
 
Posts: 188
Joined: Thu Mar 22, 2007 7:48 am

Postby Alephcat on Mon Mar 26, 2007 4:01 pm

ambertone wrote:Any ideas on the ATI driver?


you might try using envy, if it is agp you will probably need to use the older driver
"To absent friends, lost loves, old gods, and the season of mists; and may each and every one of us always give the devil his due."
User avatar
Alephcat
Level 3
Level 3
 
Posts: 132
Joined: Wed Dec 06, 2006 6:13 am
Location: Chester

Postby ambertone on Mon Mar 26, 2007 5:38 pm

For some reason whenever I use Envy (and tried on about three machines) it either sits there and does nothing or it crashes the machine so I think I'll stay away from it.

Rod
User avatar
ambertone
Level 3
Level 3
 
Posts: 146
Joined: Thu Jan 04, 2007 6:12 am

Postby Alephcat on Mon Mar 26, 2007 6:20 pm

it has worked for me, but then I am using a newer ati card
"To absent friends, lost loves, old gods, and the season of mists; and may each and every one of us always give the devil his due."
User avatar
Alephcat
Level 3
Level 3
 
Posts: 132
Joined: Wed Dec 06, 2006 6:13 am
Location: Chester

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: JohnBobSmith and 7 guests