SOLVED auto log on

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

SOLVED auto log on

Postby pfmrof on Sat Mar 31, 2007 1:15 pm

When I set the user auto log on the window still comes up for user name and then password.
Am I misunderstanding what auto means in this case?
Of course this is about the only thing I have had trouble with in Bianca, and I can live with it if I must.
Other than this, I can find nothing to dislike, and my congrats on a great distro.
:D
Last edited by pfmrof on Sat Mar 31, 2007 8:57 pm, edited 1 time in total.
pfmrof
Level 1
Level 1
 
Posts: 5
Joined: Sat Mar 17, 2007 10:27 pm

Linux Mint is funded by ads and donations.
 

auto log on

Postby npap on Sat Mar 31, 2007 2:34 pm

Hello pfmrof,
How did you set the auto login option?
Here is what I did and it works.:
Menu>MintConfig>Desktop>Login Window.
On the Security tab, select Enable Automatic Login. In the user option type your user name. Close window.

Greetings, Npap
Image

Be kind, for everyone you meet is fighting a hard battle.
Plato
User avatar
npap
Level 6
Level 6
 
Posts: 1379
Joined: Wed Nov 22, 2006 3:52 pm
Location: The Twilight Zone

Postby sanguinemoon on Sat Mar 31, 2007 6:02 pm

npap is correct on how to do it, but I recommend against it for a couple reasons.If something goes wrong with Gnome, or your desktop environment of choice, this will make it harder to get just get an xterminal session to make repairs. 2) This is less secure than logging in with a user name and password.

Myself, I'd be troubled if a distro did have auto login enabled by default and would raise hell with devs. Of course, I'd get instructions on how disable auto-in, which I already know and that wouldn't be the point.
User avatar
sanguinemoon
Level 2
Level 2
 
Posts: 77
Joined: Tue Mar 20, 2007 5:08 am

auto login

Postby pfmrof on Sat Mar 31, 2007 8:55 pm

Thanks for the replies.
I must have missed a step, as following your directions it now works.
I know it is a small risk, but I prefer the auto log in.
once again, Thanks.
pfmrof
Level 1
Level 1
 
Posts: 5
Joined: Sat Mar 17, 2007 10:27 pm

Postby jbr on Sat Mar 31, 2007 11:21 pm

this is helpful!
jbr
Level 1
Level 1
 
Posts: 1
Joined: Sat Mar 31, 2007 11:07 pm

SOLVED auto log on

Postby npap on Sun Apr 01, 2007 5:35 am

Hi pfmrof,
I myself had to switch to the automatic login option because of problems:
For some peculiar reason, my PC most of the time freezes at login. In that case I can only boot in a safe mode. (there are several options for this in the grub menu, if you press E in your keyboard and then B for boot afterwards).

I tried all kinds of tricks, but I never found the real reason for the login problem.

Regards,Npap
Image

Be kind, for everyone you meet is fighting a hard battle.
Plato
User avatar
npap
Level 6
Level 6
 
Posts: 1379
Joined: Wed Nov 22, 2006 3:52 pm
Location: The Twilight Zone


Return to Other topics

Who is online

Users browsing this forum: DataMan, Hugh_HH and 5 guests