Suspend and Hibernate issue

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Suspend and Hibernate issue

Postby ambertone on Sun Apr 08, 2007 9:48 am

Hi all, My machine is an Acer Veriton 3600G. Intel 865G based / P4 3.0 / 1024 RAM. The motherboard is an MSI MS7662 v1.0. Low power option is set to S1 & S3.

If I try to suspend it goes to sleep but upon trying to wake it I get all sorts of can't start type errors then a big crash requiring a cold boot.

If I try to hibernate it crashes instantly. Cold boot required (usually twice as boot will fail first time around)

Anyone seen these issues? I've had them on every machine I have loaded Mint onto.

Cheers

Rod
User avatar
ambertone
Level 3
Level 3
 
Posts: 146
Joined: Thu Jan 04, 2007 6:12 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Mon Apr 09, 2007 7:39 am

Hibernate and suspend can give a lot of problems on any hard- and software and it is quite often hard to find out why as this touches on "things deep down" in your system.
Have you got t it to work with some other OS?
I get some strange errors when i try that out, but do get back to the desktop. I don't use that any more, you simply don't win enough time to make it worthwhile.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby ambertone on Mon Apr 09, 2007 8:02 am

No problem with Micro$oft Windows. I've tried this on so many instals of Linux now and it never works. I figure if the software writers are not going to try to get it working they should remove it.

Rod
User avatar
ambertone
Level 3
Level 3
 
Posts: 146
Joined: Thu Jan 04, 2007 6:12 am

Postby NiksaVel on Mon Apr 09, 2007 8:07 am

I had similar problems and am angry like hell at suspend/hibernate for not working in linux...


mint actually has this options working on 1 out of 5 comps that I've installed it on....
Windows is extremely fast after a fresh install. If you want to make it stay that way: - don't use it.
-Clem
User avatar
NiksaVel
Level 5
Level 5
 
Posts: 806
Joined: Wed Feb 28, 2007 4:06 am
Location: Croatia

Postby Husse on Mon Apr 09, 2007 8:27 am

Hi ambertone!
No problem with Micro$oft Windows.

Well, it works - sort of.
I used hibernate but stopped using it after a while, you get all sorts of memory problems (Fully patched XP SP2)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby NiksaVel on Mon Apr 09, 2007 9:25 am

come to think of it, I also had major problems with XP SP2 and X64 with hibernation.....


but I am grateful to higher powers that suspend works on my mint on this comp - and it works great and I use it all the time... I love the 2 second bootup/login process :)))
Windows is extremely fast after a fresh install. If you want to make it stay that way: - don't use it.
-Clem
User avatar
NiksaVel
Level 5
Level 5
 
Posts: 806
Joined: Wed Feb 28, 2007 4:06 am
Location: Croatia


Return to Other topics

Who is online

Users browsing this forum: No registered users and 2 guests