Cannot open /usr/share/aps/kdm/themes/kubuntu SOLVED!

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

Cannot open /usr/share/aps/kdm/themes/kubuntu SOLVED!

Postby Red Knuckles on Sun Apr 29, 2007 12:43 pm

After installing Bianca and then upgrading to Feisty I get this error before I can get Login Screen:

Cannot open the file /usr/share/aps/kdm/themes/kubuntu

I have to click OK then I get login screen and can login [automatically]. This however renders the automatic login function useless. To upgrade to Feisty I had to install 'update-manager' and 'kubuntu-desktop'. After Upgrade I then removed both as well as 'kubuntu-artwork' and 'kubuntu-default-settings'. So haw can I get rid of this error??? :shock: :oops: :x
Last edited by Red Knuckles on Sun Apr 29, 2007 8:21 pm, edited 2 times in total.
Thanks,
Red Knuckles
Linux Mint KDE, Ubuntu Feisty, Debian Lenny, and Gentoo 2007.0
AMD64:AMD64 X2 4800+:4x1GB DDR2
800:GeForce 6150 256MB:ASUS M2NPV-VM:2x320GB
User avatar
Red Knuckles
Level 1
Level 1
 
Posts: 24
Joined: Wed Feb 07, 2007 2:57 am

Linux Mint is funded by ads and donations.
 

Postby Boo on Sun Apr 29, 2007 7:09 pm

does the directory exist?
I suspect not since you removed the kubuntu-desktop or one of the others that had the kubuntu theme in it and the upgrade set your user (or at least the login screen) to use the default kubuntu theme.

I would change your setup to login with a user name password (normal login).
Then login as your auto login user, make sure you have the right theme and look you want then logout.
login again to check your setup and if all is good then change your system to auto login again.

:D
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Postby Red Knuckles on Sun Apr 29, 2007 8:19 pm

Boo wrote:does the directory exist?
I suspect not since you removed the kubuntu-desktop or one of the others that had the kubuntu theme in it and the upgrade set your user (or at least the login screen) to use the default kubuntu theme.

I would change your setup to login with a user name password (normal login).
Then login as your auto login user, make sure you have the right theme and look you want then logout.
login again to check your setup and if all is good then change your system to auto login again.

:D


Thanks Boo. No that file doesn't exist. That didn't work. But I got to thinking that I DO have the Background and Login Screen I selected in login manager. But I first have to click OK on the Error box, which IS on top of my login background, to then get login screen to open. I'm thinking something has the system confused to think it wants to open a now non-existent file. So I reinstalled 'kubuntu-desktop', 'kubuntu-default-settings', and 'kubuntu-artwork. Then I deleted them one at a time, rebooting after each step. 'kubuntu-default-settings' 1st which took care of the error message, then 'kubuntu-desktop', and finally 'kubuntu-artwork'. Now in Adept with 'kubuntu' in the filter line nothing is installed and I'm getting the login screen and background I've selected without apps I don't want/need.

Whopee! :)

By the way this is so far [3 days] a VERY FINE distro. Like Kubuntu only betterer. :D
Thanks,
Red Knuckles
Linux Mint KDE, Ubuntu Feisty, Debian Lenny, and Gentoo 2007.0
AMD64:AMD64 X2 4800+:4x1GB DDR2
800:GeForce 6150 256MB:ASUS M2NPV-VM:2x320GB
User avatar
Red Knuckles
Level 1
Level 1
 
Posts: 24
Joined: Wed Feb 07, 2007 2:57 am


Return to Other topics

Who is online

Users browsing this forum: 69Rixter and 5 guests