a bug in bianca?

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

a bug in bianca?

Postby jett on Thu Dec 07, 2006 11:58 am

i installed bianca beta 023 and everything was good untill a few hours later it started to randomly shut the monitor off. when it did so i could no longer turn the monitor back on. so i had to turn off the power from the switch. i had this problem also with freespire. so i think it may just be linux for some reason. it never had that problems with windows.

anyways where do we report bugs for bia?
User avatar
jett
Level 2
Level 2
 
Posts: 65
Joined: Tue Nov 28, 2006 8:43 pm

Linux Mint is funded by ads and donations.
 

Postby Fragadelic on Thu Dec 07, 2006 12:42 pm

What monitor do you have?

What video card?

Can you post your /etc/X11/xorg.conf file here?

Need some more info to be able to help you out.
User avatar
Fragadelic
Level 4
Level 4
 
Posts: 469
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada

Postby Fragadelic on Thu Dec 07, 2006 12:44 pm

Almost forgot - its Bea (Linux Mint 2.1 beta 023) that you are testing since Bianca hasn't been released yet and probably won't until Bea goes gold.
User avatar
Fragadelic
Level 4
Level 4
 
Posts: 469
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada

monitor not working

Postby jett on Thu Dec 07, 2006 4:06 pm

the firs monitor i tried was a hp pavillion mx 75. now i have a newer one on there that has no name crt 19".
the computer type is a hp pavillion 750c not sure what video card. may be integrated.
------------------------------------------------------------------------------------

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/usr/share/fonts/X11/misc"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "MX75"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro]"
Monitor "MX75"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection
User avatar
jett
Level 2
Level 2
 
Posts: 65
Joined: Tue Nov 28, 2006 8:43 pm

Postby Fragadelic on Thu Dec 07, 2006 4:20 pm

It is an Nvidia Tnt2 according to this page:

http://h10025.www1.hp.com/ewfrf/wc/docu ... 07&lang=en

Try commenting out the DPMS line by putting a # at the beginning of the line like this.

#Option "DPMS"

DPMS handles power management and your system might not play nice with it.

to edit the file, do the following in a terminal window:

sudo gedit /etc/X11/xorg.conf

Save the file after you make the change and then logout. At the login screen, press CTRL-ALT-BKSPC to restart X.

Let me know if that works.

Some hardware combinations have quirks like this.
User avatar
Fragadelic
Level 4
Level 4
 
Posts: 469
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada

Oh Canada!

Postby jett on Thu Dec 07, 2006 4:42 pm

thanks man ill try that! Your awesome! and Canada is too! im in Washington state.
User avatar
jett
Level 2
Level 2
 
Posts: 65
Joined: Tue Nov 28, 2006 8:43 pm

Postby Fragadelic on Thu Dec 07, 2006 4:49 pm

No problem. Just be sure to post back your results. If it works, you can do the same for any distro you run.
User avatar
Fragadelic
Level 4
Level 4
 
Posts: 469
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada

thanks

Postby jett on Fri Dec 08, 2006 4:40 pm

it did work, thanks alot for your help!
User avatar
jett
Level 2
Level 2
 
Posts: 65
Joined: Tue Nov 28, 2006 8:43 pm

Postby Fragadelic on Fri Dec 08, 2006 4:45 pm

Not a problem. Now you just have to remember to turn your monitor off when you walk away from the PC if you want to save power.
User avatar
Fragadelic
Level 4
Level 4
 
Posts: 469
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: Bing [Bot] and 6 guests