Turn off tooltips

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Turn off tooltips

Postby havedampton on Thu May 17, 2007 1:57 am

I just installed beryl and I'd like to turn off all tooltips (they just cover up what beryl is doing, which is much better.) I found a way to do this on my other machine running kde, but I can't figure it out with this one running gnome.

It's really annoying (especially in the menu.)

Any help would be greatly appreciated.

thanks.
User avatar
havedampton
Level 1
Level 1
 
Posts: 35
Joined: Wed Mar 07, 2007 3:58 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Fri May 18, 2007 5:36 am

This should work:
1. open beryl settings manager
2. go to window management on the top
3. go to set window attribs by various criteria on the left
4. on the “Abosolute Window Opacityâ€￾ click the plus icon next to the listbox
5. select window type from the combo dropdown and type Tooltip in the textbox next to it
6. leave the slider at 0
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Yes

Postby havedampton on Sun May 20, 2007 9:57 pm

That worked, thanks.
User avatar
havedampton
Level 1
Level 1
 
Posts: 35
Joined: Wed Mar 07, 2007 3:58 am


Return to Other topics

Who is online

Users browsing this forum: No registered users and 2 guests