CPU fan always spinning after installing ATI drivers

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

CPU fan always spinning after installing ATI drivers

Postby interfl0p on Sat Jun 02, 2007 10:56 am

When I first install Cassandra, MESA is my video driver and everything works out fine. CPU fan runs at normal speed and even Beryl worked.

After running Envy and installing the ATI driver, for whatever reason my CPU fan is now always spinning faster while it's idle.

What's going on?
interfl0p
Level 1
Level 1
 
Posts: 12
Joined: Sun Feb 25, 2007 5:20 pm

Linux Mint is funded by ads and donations.
 

Postby Husse on Sat Jun 02, 2007 2:54 pm

What's going on?
You say that... :)
We need a bit more information to find a solution. Laptop/desktop, motherboard, CPU and more
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Boo on Sun Jun 03, 2007 10:31 pm

more than likely it is the ati driver installed by envy.

ATI are not the best at linux drivers.

It gave you great video and forgot about power/heat settings.
or the ati driver is causing the cpu to do lots of extra work for some reason and making it hotter. therefore higher fan speed to cool it.

you could try using the old video driver and see if the cpu fan slows down again.

:D
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Postby interfl0p on Sat Jun 09, 2007 9:10 pm

It's a desktop with a K8N Neo4 motherboard and an Athlon 64 3200. I have an ATI Radeon 700 Pro.

Installing an older driver didn't help.
interfl0p
Level 1
Level 1
 
Posts: 12
Joined: Sun Feb 25, 2007 5:20 pm

Postby 67GTA on Tue Jun 12, 2007 1:07 am

It is the ATI drivers. They suck for Linux. I can't even hear my Pentium 4 running with ATI/XP. It sounds like an airplane running with ATI/Linux. If I use the 810 Intel driver(integrated) instead of the ATI, it is as quiet as XP. It has something to do with the way the ATI drivers are written for Linux. They don't control the CPU correctly.
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Postby interfl0p on Fri Jun 15, 2007 7:34 pm

Only thing is this happens only in Feisty. Edgy worked just fine.
interfl0p
Level 1
Level 1
 
Posts: 12
Joined: Sun Feb 25, 2007 5:20 pm

Postby Husse on Sat Jun 16, 2007 12:28 pm

Only thing is this happens only in Feisty. Edgy worked just fine.
Another progress in Feisty :(
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 6 guests