Linux mint freezes

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Linux mint freezes

Postby paul007newman on Fri Jun 15, 2007 7:58 pm

Hi this is my first post ever so don't now if its in the correct section.

I have tried ALL distribsions and I think that Mint is by far the BEST. I am going to use it to start my buisiness.

One small problem is that ocationaly Mint freezes on one of my machines. I thought that it may have been the screen shut down option but I have disabled that. It will work fine all day but every now on then it just hangs. The mouse still works. The Mint menu will open but cant access any options its just dead, also no keyboard input. The only options is to shut down and restart and it may be ok then for days.

I am keen to get this sorted as my partner will be using this machine and he will be a complete noob and any problems will put him off esspecially as this is a work machine.

The machiene is a dual core Am2 on a Abit mother board with 2 gigs ram sata hard drive on board nvidia 6100 grapics. I bought a new nvidia 8600GT express card but cant get that to work even with the latest nvidia driver.
paul007newman
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 12, 2007 3:47 pm
Location: Bristol

Linux Mint is funded by ads and donations.
 

Postby KrazyPenguin on Fri Jun 15, 2007 8:11 pm

Hi,

I don't know if you know how to edit the menu.lst file in grub??

Here is a solution that will work for some and not for others but works for my laptop.

Bug Fix - Feisty Freezes

add to /boot/grub/menu.lst in admin mode

noapic nolapic pci=assign-busses

to the end of the kernel stanza.

From terminal -> sudo gedit /boot/grub/menu.lst

Find the first kernel stanza and copy and paste "noapic nolapic pci=assign-busses" without the quotes to the end of the kernel line so it looks something like this:

title Linux Mint, kernel 2.6.20-16-generic
root (hd0,2)
kernel /boot/vmlinuz-2.6.20-16-generic root=UUID=31269454-0b00-47db-bf95-511b101940e5 ro quiet splash noapic nolapic pci=assign-busses
initrd /boot/initrd.img-2.6.20-16-generic
quiet
savedefault



Good luck!!!
KrazyPenguin
Level 1
Level 1
 
Posts: 46
Joined: Thu Jun 14, 2007 9:59 pm

Postby paul007newman on Fri Jun 15, 2007 8:44 pm

Thanks done that. Time to reboot ill let you know how I got on.
paul007newman
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 12, 2007 3:47 pm
Location: Bristol

Postby paul007newman on Fri Jun 15, 2007 8:49 pm

Back up and running. Time will tell if i am sorted. Ill let you know in a couple of days as problem was a bit come and go. Thanks.
paul007newman
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 12, 2007 3:47 pm
Location: Bristol

Postby KrazyPenguin on Sat Jun 16, 2007 1:21 am

paul007newman wrote:Back up and running. Time will tell if i am sorted. Ill let you know in a couple of days as problem was a bit come and go. Thanks.


Yes, please let me know.

I spent a lot of time on the ubuntu forums addressing this problem.

I came up with a solution that worked or me as well as others.

Other causes of the problem with Nvidia/ATI related.

Good luck !!!
;-)
KrazyPenguin
Level 1
Level 1
 
Posts: 46
Joined: Thu Jun 14, 2007 9:59 pm

Postby paul007newman on Mon Jun 18, 2007 1:18 pm

Your solution was unsecsessfull.

However got graphics card going with new envy update that installs latest drive.

Thanks anyway.
paul007newman
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 12, 2007 3:47 pm
Location: Bristol

Postby paul007newman on Tue Jun 19, 2007 12:34 pm

Trying Ubuntu instead and so far no problems. Shame as I really like Mint. Not so pad as this is my partners machine. I will be using Mint on my workstation lucky me! I will try Mint again on this machine when the next Mint release comes out.
paul007newman
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 12, 2007 3:47 pm
Location: Bristol

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests