Thunderbird Mail 2.0 died after installing language packs

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Thunderbird Mail 2.0 died after installing language packs

Postby Capricornxs on Tue Jun 26, 2007 9:29 am

Hi, I installed some language packs through linuxmint language setting. Everything worked fine last night. But this morning when I started linux, I see a new "keyboard" icon on the taskbar, and my thunderbird mail doesn't even load. Everytime I try to open it, I get the netscape feedback window and it says Program Exception.

Anyone know how to fix this? Any way I undo what I did? Or reinstall thunderbird? I tried to find it under "install software" menu but the program is not listed. I'm using LinuxMint 3.0

Thanks
Capricornxs
Level 1
Level 1
 
Posts: 11
Joined: Mon Jun 25, 2007 5:47 pm

Linux Mint is funded by ads and donations.
 

Postby clem on Tue Jun 26, 2007 10:35 am

You can remove mozilla-thunderbird, update your sources and reinstall it. This should downgrade it to 1.5. Maybe this version will manage localization better.

Clem
Image
User avatar
clem
Level 15
Level 15
 
Posts: 5541
Joined: Wed Nov 15, 2006 8:34 am

Postby Capricornxs on Tue Jun 26, 2007 10:39 am

well, I don't know what I did, but played with the language installation a bit, shut down and did a cold boot, and now thunderbird lives again! lol

thanks
Capricornxs
Level 1
Level 1
 
Posts: 11
Joined: Mon Jun 25, 2007 5:47 pm


Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests