Bookmarks Toolbar Folder

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

Bookmarks Toolbar Folder

Postby antiquexray on Fri Jun 29, 2007 7:31 am

After some trial and error, I've been successful in making my Dell Inspiron a dual boot box. After getting Mint installed, I noticed that the Mint links in the bookmarks toolbar folder are missing. I manually placed the Mint links there, but they are missing the Mint logo. How do I go about restoring the logo?

PS, I know it's not a big deal, but it's frustrating not knowing how to do it :)
User avatar
antiquexray
Level 5
Level 5
 
Posts: 608
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA

Linux Mint is funded by ads and donations.
 

Postby speaker219 on Fri Jun 29, 2007 8:59 pm

For the favicon's to show up, it needs to be the absolute full URL (for some reason)
so, for the icons to show up, make sure the URLs are like this:
Linux Mint -> http://www.linuxmint.com/
Linux Mint Forums -> http://www.linuxmint.com/forum/
Linux Mint Software Portal -> http://www.linuxmint.com/software/
Linux Mint Wiki -> http://www.linuxmint.com/wiki/
Then you have to click on each of the icons :roll: and then the little icon should show up =) hope that helps.
speaker219
Level 2
Level 2
 
Posts: 56
Joined: Tue Jun 19, 2007 4:54 pm

Postby antiquexray on Sat Jun 30, 2007 12:46 pm

speaker219 wrote:For the favicon's to show up, it needs to be the absolute full URL (for some reason)
so, for the icons to show up, make sure the URLs are like this:
Linux Mint -> http://www.linuxmint.com/
Linux Mint Forums -> http://www.linuxmint.com/forum/
Linux Mint Software Portal -> http://www.linuxmint.com/software/
Linux Mint Wiki -> http://www.linuxmint.com/wiki/
Then you have to click on each of the icons :roll: and then the little icon should show up =) hope that helps.


That worked with everyone but the Portal. For some reason the icon is not showing up :( ...but thanks for helping.
User avatar
antiquexray
Level 5
Level 5
 
Posts: 608
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA

Postby speaker219 on Sat Jun 30, 2007 11:00 pm

OK, this should work.
Leave all the other icons intact.
Right click on the software portal icon and click properties and change the location to:
http://www.linuxmint.com/
then click ok
then click it on the bookmarks toolbar.
the icon should show up
now right click again and click properties.
change the location back to the software portal url
speaker219
Level 2
Level 2
 
Posts: 56
Joined: Tue Jun 19, 2007 4:54 pm

Postby antiquexray on Sat Jun 30, 2007 11:34 pm

speaker219 wrote:OK, this should work.
Leave all the other icons intact.
Right click on the software portal icon and click properties and change the location to:
http://www.linuxmint.com/
then click ok
then click it on the bookmarks toolbar.
the icon should show up
now right click again and click properties.
change the location back to the software portal url
)

That didn't work, but it gave me an idea that did. I changed the address of the Wikimint (it had the icon) to the Portal, then renamed it Wikimint. Then I went to Wikimint and saved it to the Bookmarks Tool Folder, clicked on it, and up popped the icon. Thanks for your help
User avatar
antiquexray
Level 5
Level 5
 
Posts: 608
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA


Return to Other topics

Who is online

Users browsing this forum: Yahoo [Bot] and 8 guests