Copies of files ending with ~

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Copies of files ending with ~

Postby mick on Sat Aug 18, 2007 7:34 am

Hi!

Im currently working on a php project which created a number of .php files (and other files to) in a number of folders. When browsing theese folders in nautilus everything seems ok but if I do "ls -a" in terminal I got an copy of each file ending with an ~ which apparently my ftp application uploads and now I got twise as big and have to remove all these ~ files manually from the ftp server which isnt fun when having around 2000 files (not counting the copies) in a number of folders.

To my question:
How do I disable this backup thingy or whatever it is that created all theese (pardon the language) damn copies?
User avatar
mick
Level 1
Level 1
 
Posts: 8
Joined: Thu Jun 07, 2007 7:27 am
Location: Malmö, Sweden

Linux Mint is funded by ads and donations.
 

Postby Husse on Sat Aug 18, 2007 1:53 pm

Det undrade jag med :)
You go to the preferences of your text editor and turn it off
i.e. for gedit Edit > Preferences > the tab "Editor" and untick "Save a copy before saving" (or some such - I have the swedish localized version)
Some tips on removing the tilde files here
http://ubuntu.wordpress.com/2006/01/26/ ... e-cleanup/
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby mick on Sun Aug 19, 2007 5:35 am

Thanks alot! Saved me a couple of hours work in the future! :D
User avatar
mick
Level 1
Level 1
 
Posts: 8
Joined: Thu Jun 07, 2007 7:27 am
Location: Malmö, Sweden


Return to Other topics

Who is online

Users browsing this forum: No registered users and 6 guests