MintKDE... is this an issue?

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

MintKDE... is this an issue?

Postby ElEdwards on Wed Aug 29, 2007 11:10 am

I just downloaded the latest version of the mini-KDE iso, the partitioner worked and everything installed just great......

....but typically, when I try to start something, I get the bouncing cursor graphic for a LONG time, then nothing.... the I try to start the same thing again and it opens as it should, as if the first time, it misfired.

I've seen this with Firefox, Tasty, things in Wine, OpenOffice.... practically everything I try to start, the first time is a miss, the second time works.

Any ideas as to the cause?

Thanks! :)
ElEdwards
Level 3
Level 3
 
Posts: 116
Joined: Mon Jul 09, 2007 10:58 pm

Linux Mint is funded by ads and donations.
 

Postby nick on Wed Aug 29, 2007 11:39 am

Hi

What happens when you open the application from a terminal the first time?
i.e. open terminal type firefox.

Could you cut and paste the output?

Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Postby ElEdwards on Wed Aug 29, 2007 8:42 pm

Well, first, here's the Konsole output when I open Kate (in this case, to edit xorg.conf).....
Code: Select all
elwood@laptop:~$ kdesu kate /etc/X11/xorg.conf
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
kbuildsycoca running...
Reusing existing ksycoca
kio (KSycoca): ERROR: No database available!
and then Kate opens xorg.conf and I can do what ever and save it.

..... and tonight when I typed firefox in Konsole, Firefox opened and there was no report in Konsole.

Any thoughts?
ElEdwards
Level 3
Level 3
 
Posts: 116
Joined: Mon Jul 09, 2007 10:58 pm

Postby Boo on Thu Aug 30, 2007 12:57 am

I have seen it but im stuffed I can work it out.

but i have an idea that some database/log/file/list is not initialised and it takes the first time to initialise it for that app and then it is ok.

looks from your output that it is ksycoca and kio some sort of kde IO app.

i will look into it.

:D
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Postby Boo on Thu Aug 30, 2007 1:24 am

Here is maybe an answer:
http://www.void.gr/kargig/blog/2005/02/ ... r-solving/

I may have left this in /var/tmp/

oh an try a sudo kate file

and see what you get.

:D
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Postby Husse on Fri Aug 31, 2007 11:31 am

X Error: BadDevice, invalid or uninitialized input device 169

Don't care bout that it's an error you "always" get in KDE and has to do with an slightly incorrect xorg.conf


Boo - do you know of a solution to that?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Boo on Mon Sep 03, 2007 8:44 am

input devices (tablet PC's)

It is fixed by removeing the 3 wacom Input devices from xorg.conf, and don't forget the matching server entries.
and dont forget to backup before editing.

see:
http://ubuntuforums.org/showthread.php?p=1762954

:D
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 6 guests