.Xmodmap Ignored

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

.Xmodmap Ignored

Postby lvleph on Sun Jun 20, 2010 10:51 pm

I have two systems that were identical at initial install of Mint 9. For some reason one of the systems ignores the .Xmodmap file. I checked permissions for the file and it is the same as those on the other computer. Additionally, the appropriate user owns the file. I am unsure why it is not working. I am also not sure how to figure out what is going on. If I run
Code: Select all
xmodmap .Xmodmap
everything works, but I want this to be persistent.
lvleph
Level 1
Level 1
 
Posts: 37
Joined: Mon Dec 07, 2009 9:31 am

Linux Mint is funded by ads and donations.
 

Re: .Xmodmap Ignored

Postby lvleph on Tue Nov 23, 2010 2:58 pm

I am still dealing with this issue. The weird part is that even creating a script that is called at startup doesn't seem to solve this problem. I have to run the script or the original command by hand.
lvleph
Level 1
Level 1
 
Posts: 37
Joined: Mon Dec 07, 2009 9:31 am

Re: .Xmodmap Ignored

Postby fifthrider on Fri Jan 03, 2014 6:12 pm

Try putting
sleep 2
at the beginning of the script you're calling at startup. It's a stupid kludge, but it delays your command until after whatever's overriding the .Xmodmap preferences is done.
fifthrider
Level 1
Level 1
 
Posts: 2
Joined: Fri Jan 03, 2014 6:04 pm

Re: .Xmodmap Ignored

Postby lvleph on Sat Jan 04, 2014 3:18 am

Necromancing much?
lvleph
Level 1
Level 1
 
Posts: 37
Joined: Mon Dec 07, 2009 9:31 am


Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests