Weird problem

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Weird problem

Postby darkNiGHTs on Wed Jan 03, 2007 7:41 pm

When I start up Linux Mint 2.1, I get this error message:

Image

And I can't use my mouse or my keyboard. What's going on? I would really like to try out linux mint.

Sorry, I couldn't get a better view of the error message because I couldn't use the mouse to get that startup window out of the way.
darkNiGHTs
Level 1
Level 1
 
Posts: 11
Joined: Mon Nov 20, 2006 7:56 pm

Linux Mint is funded by ads and donations.
 

Postby clem on Wed Jan 03, 2007 8:44 pm

Some people are getting this... it seems to be some hardware incompatibility. To be honest, I have absolutely no idea what causes this to happen. I get this when I run Linux Mint in QEMU.

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5541
Joined: Wed Nov 15, 2006 8:34 am

Postby frail on Thu Jan 04, 2007 12:04 am

I got that when I first installed Mint. I logged out and then back in and never had the problem again.
frail
Level 1
Level 1
 
Posts: 7
Joined: Tue Jan 02, 2007 6:27 pm

Postby tumbleweed on Thu Jan 04, 2007 12:55 am

samething that happened to frail happened to me. Haven't seen it since.
User avatar
tumbleweed
Level 1
Level 1
 
Posts: 1
Joined: Thu Dec 21, 2006 6:49 pm
Location: Las Wages, Nevada

Postby ambertone on Thu Jan 04, 2007 6:35 am

Hi there, I've had this error message with 50% of the machines I've installed Mint on. From PIII to P4's and later LGA775 stuff. Once you click it it's gone.

The mouse freeze up is your real problem. If using a USB mouse try a PS-2 mouse and visa versa. If a USB mouse make sure "USB mouse support" is turned on in the machines BIOS. (if it has that setting)

Rod
User avatar
ambertone
Level 3
Level 3
 
Posts: 146
Joined: Thu Jan 04, 2007 6:12 am

Postby darkNiGHTs on Thu Jan 04, 2007 10:54 am

I'll have to see if I have a USB->PS2 converter, because I don't have any PS2 mouses any more. I'll get back to you guys when I find out if it works out. But what about my keyboard then?
darkNiGHTs
Level 1
Level 1
 
Posts: 11
Joined: Mon Nov 20, 2006 7:56 pm

Postby scorp123 on Thu Jan 04, 2007 11:34 am

darkNiGHTs wrote:But what about my keyboard then?
I had the problem that my PS/2 keyboard would freeze. It's apparently a known bug in Ubuntu 6.10 ... My workaround was to connect my keyboard to a USB port instead. Now it works without problem.
User avatar
scorp123
Level 8
Level 8
 
Posts: 2287
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Postby clem on Thu Jan 04, 2007 3:10 pm

I had a look around about that gnome warning message. It happens not only in Ubuntu but in Fedora, SUSE, Slackware..etc. I couldn't find any satisfying answers about it... some people talked about a bug in xlib, others about missing package, myself I think it's to do with the hardware... I'm glad it's not Linux Mint specific, but again I really can't explain why it does it in the first place.

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5541
Joined: Wed Nov 15, 2006 8:34 am

Postby rlozano on Sat Jan 06, 2007 2:13 am

i have encountered such problems with machines mostly using ATI video card.

what video card do you have?
User avatar
rlozano
Level 2
Level 2
 
Posts: 67
Joined: Tue Dec 19, 2006 7:57 am

Postby darkNiGHTs on Sat Jan 06, 2007 2:23 am

scorp123 wrote:
darkNiGHTs wrote:But what about my keyboard then?
I had the problem that my PS/2 keyboard would freeze. It's apparently a known bug in Ubuntu 6.10 ... My workaround was to connect my keyboard to a USB port instead. Now it works without problem.
My keyboard has been plugged into USB, but it doesn't work.

And yes, my comp has onboard ATI graphics. I'm gonna try Ubuntu 6.10 tomorrow and see what happens.
darkNiGHTs
Level 1
Level 1
 
Posts: 11
Joined: Mon Nov 20, 2006 7:56 pm

Postby nick on Sat Jan 06, 2007 5:27 am

My PS2 keyboard did not function in Edgy, not even when attempting to install, The same with Etch
I disabled "usb keyboard" and disabled "enable usb legacy devices" in bios and all is now fine, maybe of some help
Card=Nvidia
Did find keyboard worked OK if I unplugged all usb devices at boot, and was OK on Suse and Gentoo
Regards - Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: Bing [Bot] and 2 guests