mintUpdate libxaw7 error

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

mintUpdate libxaw7 error

Postby Noob Saibot on Tue Oct 16, 2007 2:48 pm

I keep getting:

"An Error Occured"
W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... d1_all.deb
Size mismatch"

Sorry if this is a dumb question but I am still new to Linux, thanks clem and all developers for allowing me to dump Windows. Ive been loving Cassandra and Celena.
User avatar
Noob Saibot
Level 2
Level 2
 
Posts: 56
Joined: Tue Oct 02, 2007 1:41 am
Location: North America

Linux Mint is funded by ads and donations.
 

Postby Noob Saibot on Tue Oct 16, 2007 9:11 pm

Well, it seemed to fix itself; all of a sudden its not in mintUpdate. It is up-to-date. Thanks for the fix.
User avatar
Noob Saibot
Level 2
Level 2
 
Posts: 56
Joined: Tue Oct 02, 2007 1:41 am
Location: North America


Return to Other topics

Who is online

Users browsing this forum: Google [Bot] and 12 guests