libc6: dependency error??

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

libc6: dependency error??

Postby Panzer43 on Thu Oct 25, 2007 9:51 pm

Hi

I'm running Celena and I have downloaded the "Transmission 0.90" package from http://www.getdeb.net/
When I want to install it I get a message saying:

Error: Dependency is not satisfiable: libc6

I ran Synaptic and I have libc6 installed. :roll:
So, what is the problem?

Thank you for your help.
Panzer43
Level 1
Level 1
 
Posts: 4
Joined: Sun Apr 29, 2007 10:55 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Fri Oct 26, 2007 5:52 am

check if a specific version is needed
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Other topics

Who is online

Users browsing this forum: No registered users and 1 guest