curiosity

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

curiosity

Postby jtouso on Sun Oct 28, 2007 6:11 pm

Hi,
LinuxMint 4.0 beta1 works very well with compiz on default and in live-mode with my new pc with ati-radeon X-550 pci graphic chart but...in my old pc with other ati-radeon 9550 agp graphic chart compiz don´t work and if I try in console it says XGL not found.
Why if both uses the ati-xorg free driver?
Why my new one works (compiz) and the old one no? Both in live-mode.
Thanks
Jose
jtouso
Level 1
Level 1
 
Posts: 36
Joined: Tue Mar 20, 2007 11:02 am

Linux Mint is funded by ads and donations.
 

Re: curiosity

Postby poision on Sun Oct 28, 2007 7:39 pm

jtouso wrote:Hi,
LinuxMint 4.0 beta1 works very well with compiz on default and in live-mode with my new pc with ati-radeon X-550 pci graphic chart but...in my old pc with other ati-radeon 9550 agp graphic chart compiz don´t work and if I try in console it says XGL not found.
Why if both uses the ati-xorg free driver?
Why my new one works (compiz) and the old one no? Both in live-mode.
Thanks
Jose

hi it seems you are trying to use xgl on your old pc.Well check weather your graphic card is listed in xgl database or you should switch to xorg for running you effects pls see this
http://www.linuxforums.org/forum/coffee ... -xorg.html
hope this ll guide ya well cos i didnt find many forums to discuss on xgl.
Regards
User avatar
poision
Level 3
Level 3
 
Posts: 145
Joined: Mon Jun 18, 2007 10:59 am
Location: India

Re: curiosity

Postby jtouso on Mon Oct 29, 2007 10:26 am

poision wrote:
jtouso wrote:Hi,
LinuxMint 4.0 beta1 works very well with compiz on default and in live-mode with my new pc with ati-radeon X-550 pci graphic chart but...in my old pc with other ati-radeon 9550 agp graphic chart compiz don´t work and if I try in console it says XGL not found.
Why if both uses the ati-xorg free driver?
Why my new one works (compiz) and the old one no? Both in live-mode.
Thanks
Jose

hi it seems you are trying to use xgl on your old pc.Well check weather your graphic card is listed in xgl database or you should switch to xorg for running you effects pls see this
http://www.linuxforums.org/forum/coffee ... -xorg.html
hope this ll guide ya well cos i didnt find many forums to discuss on xgl.
Regards


I am not sure...Two different Ati-radeon graphic charts using the same free driver ati-xorg and different results with compiz on LinuxMint 4.0 beta in live-mode??
I am using other live distros in my old pc (Ati-Radeon 9550 agp) as Kanotix or Sabayon and are ok.
What is the difference in Mint 4.0 beta?
Thanks
Jose
jtouso
Level 1
Level 1
 
Posts: 36
Joined: Tue Mar 20, 2007 11:02 am


Return to Other topics

Who is online

Users browsing this forum: No registered users and 5 guests