Fonts in Firefox

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Fonts in Firefox

Postby pbelfi on Wed Oct 31, 2007 12:13 pm

Hey All, I was wondering if someone could tell me how to get the web page fonts in Firefox to look like the fonts when I run Firefox in Windows. I'm using Linux Mint 4.0 Daryna BETA 021, with a screen resolution of 1280x1024, and a 19" LCD, and the fonts in Firefox kind of look crappy! The fonts on the desktop and within Linux Mint look acceptable, it's just Firefox that has a problem.......Fonts look good in Opera, but I prefer using Firefox if I could......thanks in advance for any input.
pbelfi
Level 1
Level 1
 
Posts: 16
Joined: Sun Jun 17, 2007 6:31 am

Linux Mint is funded by ads and donations.
 

Postby carlos on Wed Oct 31, 2007 3:02 pm

You might need to enable clear looks in windows XP, off by default. It helps smooth fonts and is especially good for LCDs
____________ ________ ______ ____ ___ __ __ _
http://www.designdrifter.com
The Purpose of Life is for DNA to reproduce.
User avatar
carlos
Level 5
Level 5
 
Posts: 526
Joined: Thu Dec 14, 2006 4:30 pm
Location: USA

Postby pbelfi on Wed Oct 31, 2007 3:29 pm

carlos wrote:You might need to enable clear looks in windows XP, off by default. It helps smooth fonts and is especially good for LCDs


Sorry, maybe I didn't explain myself right in this post...but the fonts look great in Windows XP, it was Firefox in Mint Linux where I am having the problems.......I'd like to have them look like they do when I use Firefox in Windows XP....thanks
pbelfi
Level 1
Level 1
 
Posts: 16
Joined: Sun Jun 17, 2007 6:31 am

Postby carlos on Wed Oct 31, 2007 3:40 pm

Ahhh well do a forum search for installing microsoft fonts. That should solve your problem.
____________ ________ ______ ____ ___ __ __ _
http://www.designdrifter.com
The Purpose of Life is for DNA to reproduce.
User avatar
carlos
Level 5
Level 5
 
Posts: 526
Joined: Thu Dec 14, 2006 4:30 pm
Location: USA

Postby pbelfi on Wed Oct 31, 2007 6:25 pm

carlos wrote:Ahhh well do a forum search for installing microsoft fonts. That should solve your problem.


Thanks for the help Carlos, I did install the MS fonts, and while they are a little better, they're still not that great. Maybe because they are not using clear type.......thanks again for the help.
pbelfi
Level 1
Level 1
 
Posts: 16
Joined: Sun Jun 17, 2007 6:31 am

Postby merlwiz79 on Wed Oct 31, 2007 6:45 pm

You need to enable "sub-pixel antialiasing".
If you are using GNOME, you can find the preference in your “Systemâ€￾ menu under Preferences --> Fonts.(Not in Gnome so I may be incorrect where it is)
Also did you run
Code: Select all
sudo fc-cache -fv
after msttcorefonts was installed.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby pbelfi on Wed Oct 31, 2007 8:57 pm

merlwiz79 wrote:You need to enable "sub-pixel antialiasing".
If you are using GNOME, you can find the preference in your “Systemâ€￾ menu under Preferences --> Fonts.(Not in Gnome so I may be incorrect where it is)
Also did you run
Code: Select all
sudo fc-cache -fv
after msttcorefonts was installed.


WOW!!! that did it !!! not exactly like clear type, but damn close :) Thanks for the help people.
pbelfi
Level 1
Level 1
 
Posts: 16
Joined: Sun Jun 17, 2007 6:31 am

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 5 guests