Compiz-Fusion/rotating cube

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

Compiz-Fusion/rotating cube

Postby kenj on Sun Nov 18, 2007 1:03 am

When I enable cube effects, dragging a window or icon will rotate the entire page, but there is no (discreet) cube. A friend who uses Ubuntu suggested that at least 2 or more desktops are required. It seems this latest Mint release has only one, and I can't find that window where the number of desktops can be set. Can anyone comment? Thanks.
kenj
Level 1
Level 1
 
Posts: 1
Joined: Sun Nov 18, 2007 12:46 am

Linux Mint is funded by ads and donations.
 

Postby dpar on Sun Nov 18, 2007 1:08 am

Preferences>advanced desktop effects settings
go to General options,desktop size
For horizontal virtual size, pick 4
dpar
Level 1
Level 1
 
Posts: 13
Joined: Tue Oct 30, 2007 11:22 pm

Postby rcdeacon on Sun Nov 18, 2007 5:49 am

I have done that and still have NO cube! I did not have any problem in Ubuntu. I am not sure what to do.
rcdeacon
Level 3
Level 3
 
Posts: 138
Joined: Fri Jun 29, 2007 5:25 pm
Location: Murfreesboro, North Carolina, USA

Postby Lolo Uila on Sun Nov 18, 2007 7:13 am

dpar's answer is correct. Make sure you changed the right setting.

Horizontal Virtual Size should be 4

Vertical Virtual Size & Number of Desktops should both be 1 (ONE)
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 548
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Postby rcdeacon on Sun Nov 18, 2007 7:58 am

I couble checked and the settings are correct but there is NO cube of any kind.
rcdeacon
Level 3
Level 3
 
Posts: 138
Joined: Fri Jun 29, 2007 5:25 pm
Location: Murfreesboro, North Carolina, USA


Return to Other topics

Who is online

Users browsing this forum: Oscar799 and 1 guest