ia32-libs

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

ia32-libs

Postby Ninethousandbits on Tue Jun 28, 2011 10:00 pm

Hey guys! First post as well as firstish time user of linux mint, and I'm loving it!

Straight to the problem : I'm trying to run a dedicated call of duty 4 LAN server, and after days and days of trouble shooting, I found out I need the ia32-libs!
Excited, I found the solution was to go to the terminal and enter "sudo apt-get install ia32-libs" and download the library. Unfortunately I got the "E: Unable to locate package ia32-libs". All the posts I found referencing how to install this library were pre 2009, so I haven't found anything more recent.

What can I do :(?
Ninethousandbits
Level 1
Level 1
 
Posts: 12
Joined: Tue Jun 28, 2011 9:45 pm

Linux Mint is funded by ads and donations.
 

Re: ia32-libs

Postby Ninethousandbits on Tue Jun 28, 2011 11:44 pm

Nothing worked. Thank you though.
Ninethousandbits
Level 1
Level 1
 
Posts: 12
Joined: Tue Jun 28, 2011 9:45 pm

Re: ia32-libs

Postby Elisa on Tue Jun 28, 2011 11:54 pm

Did u tried this:

http://ubuntuforums.org/showthread.php?t=1619564

Meaning on that page you should tick the universe repository in software sources then
sudo apt-get update
sudo apt-get upgrade

and it should be possible to install that ia32-libs
Linux/Unix is about freedom, Windows about slavery.

md5 / sha1 check [how-to for NEWBIES] :idea:

Image
Score: 43 I have some hippie in me. Cool, man 8)
Take the elitemrp.net "Are you a Hippie?" Test
User avatar
Elisa
Level 6
Level 6
 
Posts: 1425
Joined: Wed Aug 18, 2010 6:46 am

Re: ia32-libs

Postby Ninethousandbits on Wed Jun 29, 2011 1:12 pm

It says to enable to universe repo, but that isn't available in linux mint :(.
Ninethousandbits
Level 1
Level 1
 
Posts: 12
Joined: Tue Jun 28, 2011 9:45 pm

Re: ia32-libs

Postby Elisa on Wed Jun 29, 2011 1:26 pm

Drop here exactly what system u have. BTW, do u have wine installed?
Read also this:

viewtopic.php?f=90&t=33708&p=194537
Linux/Unix is about freedom, Windows about slavery.

md5 / sha1 check [how-to for NEWBIES] :idea:

Image
Score: 43 I have some hippie in me. Cool, man 8)
Take the elitemrp.net "Are you a Hippie?" Test
User avatar
Elisa
Level 6
Level 6
 
Posts: 1425
Joined: Wed Aug 18, 2010 6:46 am

Re: ia32-libs

Postby Ninethousandbits on Wed Jun 29, 2011 7:26 pm

I'm running Linux mint 11 (Katya) 32-bit. I installed Play on Linux, which I assume also installed WINE. As far as me downloading wine myself, I haven't. Also, the COD4 server I'm trying to run is actually native to linux, it's not emulated :D. I found out recently that it doesn't play nice with AMD processors (which I have) unless you have that library. It's possible that this won't fix it, but I can't actually find the library anywhere to download.
Ninethousandbits
Level 1
Level 1
 
Posts: 12
Joined: Tue Jun 28, 2011 9:45 pm

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests