error with package managers

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

error with package managers

Postby penquin on Wed Jan 31, 2007 11:40 am

This is the error I am getting when I am trying to upgrade my openoffice
(':cry:')

"E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages."

how do I fix?(':?:') I tryed in terminal and it just said they were kept back. will this solve itself or what (':oops:')?
penquin
Level 1
Level 1
 
Posts: 24
Joined: Sat Jan 20, 2007 10:09 am

Linux Mint is funded by ads and donations.
 

Postby clem on Wed Jan 31, 2007 12:07 pm

Try again, don't forget to apt-get update prior to that.

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5566
Joined: Wed Nov 15, 2006 8:34 am

Postby historyb on Wed Jan 31, 2007 12:36 pm

What I had to do was go in with Synaptic and get rid of openoffice.org-l10n-en-gb and openoffice.org-l10n-en-za an it removed one more package than I ran an update and mark all packages and it worked.

It's upgrading openoffice but for some reson those packages are getting in the road. hope this helps a bit
User avatar
historyb
Level 2
Level 2
 
Posts: 52
Joined: Sun Dec 17, 2006 5:12 pm

Postby clem on Wed Jan 31, 2007 12:42 pm

Thanks for the feedback on that.

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5566
Joined: Wed Nov 15, 2006 8:34 am

Postby penquin on Wed Jan 31, 2007 8:59 pm

it helped, but I can't seem to get openoffice back.
penquin
Level 1
Level 1
 
Posts: 24
Joined: Sat Jan 20, 2007 10:09 am

Postby historyb on Wed Jan 31, 2007 11:17 pm

I had to select the openoffice gnome integration package and the debian package than it showed up
User avatar
historyb
Level 2
Level 2
 
Posts: 52
Joined: Sun Dec 17, 2006 5:12 pm


Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests