UNZIP not working

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

UNZIP not working

Postby HatichnakiFrenititi on Sat Jan 12, 2008 8:22 am

Hello Yesterday i tried to un pack a ZIP file - which failed. The error was something liek unknown file format.
I checked synaptic and zip/unzip is installed.
I have to add i didnt tried the terminal i choosed right-mouse-click and open, and i tried open with other application and enter the command "unzip".

So the file was a packed ISO and huge, well i than transfered it over my WLAN to the XP Desktop and than i was able to unpack it ...

Maybe this is intresting.

User avatar
Level 1
Level 1
Posts: 8
Joined: Fri Jan 11, 2008 9:24 am

Linux Mint is funded by ads and donations.

Re: UNZIP not working

Postby Husse on Sat Jan 12, 2008 2:52 pm

zip, gz and ISO + some other files are opened with "Archiver" either as double click or right click > open with other program
If not there may well have been some error (with or without "") in the file format that was ignored in XP
This leads to the question how was the ISO built?
There are some options in some Windows programs (Nero among them) that produces some non standard Windows only ISO which cannot be opened in Linux
We've had this question in the forum a few times (and I don't mean that you should have searched and found it, I doubt that would succeed :roll: ) and Nero was mentioned
Don't fix it if it ain't broken, don't break it if you can't fix it
Level 23
Level 23
Posts: 19635
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Return to Other topics

Who is online

Users browsing this forum: No registered users and 5 guests