help:Linux Mint 12 doesn't save my file permission changes

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

help:Linux Mint 12 doesn't save my file permission changes

Postby supermansleftbicep on Mon Apr 16, 2012 9:53 pm

Attempting to change the file permissions for a folder inside my home/httpd directory. I have tried right-clicking -properties->permissions and giving my self write,read,execute permissions. Doesn't work; i click close and open it up again and the settings change back to the default which is none. the folder is called htdocs (the directory home/httpd is where i installed apache /home/httpd/htdocs)

I tried chmod and did a sudo chmod 755, i did chmod a+x+w+r htdocs nothing. The settings don't save.

I should have left it alone but i'll learn more by fixing it .

any hint,clue,what do you think the problem is?

Linux mint 32 bit
anymore info please let me know
thank you.
Level 1
Level 1
Posts: 1
Joined: Mon Apr 16, 2012 9:31 pm

Linux Mint is funded by ads and donations.

Return to Other topics

Who is online

Users browsing this forum: No registered users and 1 guest