Broken dependancies in Mint repositories

deb http://debian.linuxmint.com

Broken dependancies in Mint repositories

Postby Roken on Mon Sep 26, 2011 7:33 am

OK, I'm running a pure Debiean installation now, and so I can't confirm the repositories affected, but I installed LMDE on my parents computer and, trying to install DeVeDe for dad so that he can transfer all his holiday vids to DVD (presumably to torture us with on a regular basis) proved something of a problem using Mint repositories.

DeVeDe requires mencoder, which is dependant on asound. Unfortunately, the version of asound in the Mint repositories is too low and installation fails. I managed to circumvent this by changing repos to Debian testing, which had to upgrade a bunch of stuff to meet the dependancy (Pulse audio and the associated libs, for example) but it's hardly ideal.

I'm sure there are others, but this is the only one that I've found up to now.
Kernel Linux Tex 3.2.2-1 (64 bit) xfce , burg
Arch
ATI Radeon HD 4670, 1GB
OSS4
AMD Phenom II X4 (965BE) @ 3.6 Ghz (Overclocked)
8Gb RAM
Image
User avatar
Roken
Level 5
Level 5
 
Posts: 747
Joined: Fri Nov 19, 2010 4:55 pm
Location: Oldham, UK

Linux Mint is funded by ads and donations.
 

Re: Broken dependancies in Mint repositories

Postby richyrich on Mon Sep 26, 2011 9:03 am

User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm


Return to Update Packs Repositories

Who is online

Users browsing this forum: No registered users and 1 guest

cron