Pack 3

deb http://debian.linuxmint.com

Pack 3

Postby debianalyze on Mon Oct 17, 2011 5:49 am

Hi

I have got this error message can you help please? Thank you

Package configuration

┌─────────────────┤ Configuring linux-image-3.0.0-1-486



Required firmware files may be missing

│ This system is currently running Linux 2.6.39-2-486 and you are
│ installing Linux 3.0.0-1-486. In the new version some of the drivers
│ used on this system may require additional firmware files:

│ nouveau: nouveau/fuc41ad, nouveau/fuc41ac, nouveau/fuc409d,
│ nouveau/fuc409c, nouveau/nvc4_fuc41ad, nouveau/nvc4_fuc41ac,
│ nouveau/nvc4_fuc409d, nouveau/nvc4_fuc409c, nouveau/nvc3_fuc41ad,
│ nouveau/nvc3_fuc41ac, nouveau/nvc3_fuc409d, nouveau/nvc3_fuc409c,
│ nouveau/nvc0_fuc41ad, nouveau/nvc0_fuc41ac, nouveau/nvc0_fuc409d,
│ nouveau/nvc0_fuc409c



Most firmware files are not included in the system because they do not
│ conform to the Debian Free Software Guidelines. You may need to
│ reconfigure the package manager to include the contrib and non-free
│ sections of the package archive before you can install these firmware
│ files.
debianalyze
Level 1
Level 1
 
Posts: 15
Joined: Sat Oct 15, 2011 10:46 am

Linux Mint is funded by ads and donations.
 

Re: Pack 3

Postby Oscar799 on Mon Oct 17, 2011 6:17 am

Please do not double post
Duplicate deleted
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8805
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Pack 3

Postby debianalyze on Mon Oct 17, 2011 6:26 am

sorry lack of patience at least somebody is reading :)
debianalyze
Level 1
Level 1
 
Posts: 15
Joined: Sat Oct 15, 2011 10:46 am

Re: Pack 3

Postby proxima_centauri on Mon Oct 17, 2011 8:30 am

Looks like a warning rather than an error. Are you experiencing problems with the new kernel upgrade? Otherwise you can probably discount the message.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3968
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Pack 3

Postby debianalyze on Mon Oct 17, 2011 8:38 am

I can not upgrade the kernels thanks
debianalyze
Level 1
Level 1
 
Posts: 15
Joined: Sat Oct 15, 2011 10:46 am

Re: Pack 3

Postby Lippy on Mon Oct 17, 2011 9:01 am

I had the same warning when I had the kernel upgrade. It should be safe to install it regardless since if it doesn't work, you can always revert to the old kernel. In my case, the update was flawless. I'm running nouveau on my GeForce GTX 260 with no problems.

If you opted to abort the kernel update due to the warning, then you can just use sudo apt-get dist-upgrade and it will attempt to install it again.
LMDE (tracking Testing) with Cinnamon; Intel Core 2 Duo E8400, Nvidia GeForce GTX 260 (using Nouveau)
Lippy
Level 2
Level 2
 
Posts: 68
Joined: Thu Oct 06, 2011 12:28 pm

Re: Pack 3

Postby debianalyze on Mon Oct 17, 2011 9:31 am

sudo apt-get update && sudo apt-get dist-upgrade

.....

Fetched 46.9 kB in 6s (7,774 B/s)
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

that is it !
debianalyze
Level 1
Level 1
 
Posts: 15
Joined: Sat Oct 15, 2011 10:46 am

Re: Pack 3

Postby proxima_centauri on Mon Oct 17, 2011 9:42 am

When you run that command, Update Manager, Software Manager, and Package Manager, all need to be closed.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3968
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Pack 3

Postby debianalyze on Mon Oct 17, 2011 10:04 am

Synaptic package manager is not working anyway i do not need to close it, when i try to open it got that massage;

"Unable to get exclusive lock
This usually means that another package management application (like apt-get or aptitude) is already running. Please close that application first."
debianalyze
Level 1
Level 1
 
Posts: 15
Joined: Sat Oct 15, 2011 10:46 am

Re: Pack 3

Postby Berneri on Mon Oct 17, 2011 12:53 pm

Yes, you can only have one instance of apt-get running. Both mint-update and synaptic are frontends to apt-get, which means that you cannot open one while the other one is running. Note that if the shield on the bottom right of your screen is empty, i.e. is unchecked, mint-update is performing an
Code: Select all
apt-get update
and you therefore cannot open synaptic. Just wait until the shield is checked again.
Berneri
Level 1
Level 1
 
Posts: 11
Joined: Sun Aug 28, 2011 8:07 am
Location: Potters Bar, UK

Re: Pack 3

Postby debianalyze on Tue Oct 18, 2011 4:21 am

I did a fresh install, update the repo info, run the update, run this command; sudo apt-get remove gstreamer0.10-plugins-really-bad then mint-update asked me where to install Grub, installed sda and sda1 then completed. When i boot on 3.0.0-1-486 system corrupted.
debianalyze
Level 1
Level 1
 
Posts: 15
Joined: Sat Oct 15, 2011 10:46 am

Re: Pack 3

Postby debianalyze on Tue Oct 18, 2011 4:52 am

So it sure looks like the kernel src is missing this set of firmware.

nouveau: nouveau/fuc41ad, nouveau/fuc41ac, nouveau/fuc409d, nouveau/fuc409c, nouveau/nvc4_fuc41ad, nouveau/nvc4_fuc41ac, nouveau/nvc4_fuc409d, nouveau/nvc4_fuc409c, nouveau/nvc3_fuc41ad, nouveau/nvc3_fuc41ac, nouveau/nvc3_fuc409d, nouveau/nvc3_fuc409c, nouveau/nvc0_fuc41ad, nouveau/nvc0_fuc41ac, nouveau/nvc0_fuc409d, nouveau/nvc0_fuc409c

how to I make them go away?

thanks!
debianalyze
Level 1
Level 1
 
Posts: 15
Joined: Sat Oct 15, 2011 10:46 am

Re: Pack 3

Postby ninhalo5 on Sat Mar 31, 2012 5:46 pm

Hi guys,
Has there been any more information discovered on this? I'm having the same issue. There is one nouveau driver available via synaptic and one for Nvidia. The Nvidia breaks the system to when it will only boot to a terminal for login so I purged the nvidia drivers and went back to the only nouveau option available which does not seem to be supporting 3D acceration. I also tried the latest and greates from Nvidia and that was a total bomb the run file wont even get past the accept/ do not accept prompt.
Thanks
ninhalo5
Level 1
Level 1
 
Posts: 3
Joined: Sat Mar 31, 2012 5:37 pm

Linux Mint is funded by ads and donations.
 

Return to Update Packs Repositories

Who is online

Users browsing this forum: No registered users and 4 guests