Failed Upgrade in Synaptic

deb http://debian.linuxmint.com/latest testing main contrib non-free
deb-src http://debian.linuxmint.com/latest testing main contrib non-free
Forum rules
Before you post please read this

Failed Upgrade in Synaptic

Postby Wraith on Mon Sep 17, 2012 8:31 am

Hi,

after standard update, the following packages were marked for upgrade in Synaptic Package Manager:

    banshee-extension-soundmenu
    libmateconf
    libmatecorba
    libmatenotify
    mdm
    mint-artwork-debian

If I mark these packages to upgrade, the following error message will be displayed:

Code: Select all
banshee-extension-soundmenu:
  Depends: banshee (>=2.4.0) but 2.2.1-3 is to be installed

libmateconf:
  Depends: libfontconfig1 (>=2.9.0) but 2.8.0-3.1 is to be installed
 Depends: libmatecorba but it is not going to be installed

libmatecorba:
  Depends: libglib2.0-0 (>=2.31.8) but 2.30.2-6 is to be installed

libmatenotify:
  Depends: libfontconfig1 (>=2.9.0) but 2.8.0-3.1 is to be installed

mdm:
  Depends: libattr1 (>=1:2.4.46-8) but 1:2.4.46-5 is to be installed
  Depends: libfontconfig1 (>=2.9.0) but 2.8.0-3.1 is to be installed
 Recommends: zenity
 Recommends: mdm-themes  but it is not installable


I use LMDE Xfce, 64-Bit. My Synaptic settings look like follow:

    Package upgrade from prefer package [testing]
    System upgrade: Always Ask

My sources list:

Code: Select all
deb http://packages.linuxmint.com/ debian main upstream import
deb-src http://packages.linuxmint.com/ debian main upstream import #Added by software-properties
deb http://mirror.rts-informatique.fr/linuxmint/debian/latest testing main contrib non-free
deb http://mirror.rts-informatique.fr/linuxmint/debian/latest/security testing/updates main contrib non-free
deb http://mirror.rts-informatique.fr/linuxmint/debian/latest/multimedia testing main non-free


On the real/physical system, I removed a lot of GNOME packages. I thought maybe the problem is the removing, but on a virtual testing machine - fresh installed - I got the same message; also I did change the prefer package to "Always prefer the highest version" on the testing system, I got this message.

Is it a general problem at moment?
Current repository not updated?

THX
Wraith
Wraith
Level 1
Level 1
 
Posts: 5
Joined: Mon Oct 31, 2011 8:25 pm

Linux Mint is funded by ads and donations.
 

Re: Failed Upgrade in Synaptic

Postby zerozero on Mon Sep 17, 2012 8:38 am

mirrors are still syncing. please read the blog.
blog.linuxmint.com/
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6493
Joined: Tue Jul 07, 2009 2:29 pm


Return to Linux Mint Debian Latest

Who is online

Users browsing this forum: No registered users and 1 guest