Update Problems with LMDE

deb http://debian.linuxmint.com/latest testing main contrib non-free
deb-src http://debian.linuxmint.com/latest testing main contrib non-free
Forum rules
Before you post please read this

Update Problems with LMDE

Postby tlcmd on Tue Jan 10, 2012 2:23 pm

When i try to update via the blue /white icon, I get the list of updates in the Update Manager.
1) install All and get this:
This Update Will Trigger Additional Changes
The following 2 packages will be removed
two listed
The Followng 42 Packages will be Installed
42 listed
So I hit OK
After going throughthe "readouts" and "changelogs" and "Installing and removing Software" I get:
UPDATE IS COMPLETE with the proviso that "Not all changes and updates succeded. For further details of the failure please, expand the details panel below.
Beneath that panel,is one which reads AN ERROR OCCURRED
E: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb: trying to overwrite '/usr/lib/gstreamer-0.10/libgstxvid.so', which is also in package gstreamer0.10-plugins-really-bad 0.10.22-0.1

My questions:
1) Am I Updated or not (since that sily blue and white icon has reappeared and takes me through this again?
2) If I'm not updated, how can i get my LMDE updated (201109) so that blue/white icone will disappear?

Thanks,
Dick
tlcmd
Level 3
Level 3
 
Posts: 197
Joined: Sat Jan 30, 2010 4:43 pm

Linux Mint is funded by ads and donations.
 

Re: Update Problems with LMDE

Postby cecar on Tue Jan 10, 2012 3:04 pm

cecar
Level 4
Level 4
 
Posts: 364
Joined: Tue Aug 24, 2010 2:47 am
Location: Stenungsund, Sweden

Re: Update Problems with LMDE

Postby tlcmd on Mon Jan 16, 2012 2:12 pm

Thank you. I'll catch up soon.
Dick
tlcmd
Level 3
Level 3
 
Posts: 197
Joined: Sat Jan 30, 2010 4:43 pm

Re: Update Problems with LMDE

Postby Bill_KY on Mon Jan 16, 2012 6:32 pm

I believe I saw this same problem just after installing LMDE and trying to do an initial update&upgrade. What worked was to find the offending file, gstreamer0.10-plugins-bad_0.10.22-3_i386.deb, and remove it from the upgrade list. The process then went to conclusion. I recall some dire warnings as I rebooted. Those turned out to mean nothing. All has been well ever since. Try it and see if the same thing works for you. Good luck!
Bill_KY
Level 1
Level 1
 
Posts: 21
Joined: Sat Feb 21, 2009 11:32 am
Location: Loveland, CO


Return to Linux Mint Debian Latest

Who is online

Users browsing this forum: No registered users and 1 guest