UPDATE PACK 5 FEEDBACK THREAD

deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb-src http://debian.linuxmint.com/incoming testing main contrib non-free
Forum rules
Before you post please read this

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby timmythepirate on Wed Aug 01, 2012 8:26 pm

I'm using Cinnamon and the only issue is that, the Cinnamon panel does not recognize my battery icon, but that's all. Great Work with the UP!
Code: Select all
System:    Host lmde Kernel 3.2.0-3-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
CPU:       Dual core Pentium T4300 (-MCP-) cache 1024 KB flags (lm nx sse sse2 sse3 ssse3) bmips 8379.88
           Clock Speeds: (1) 1200.00 MHz (2) 1200.00 MHz
Graphics:  Card Intel Mobile 4 Series Chipset Integrated Graphics Controller X.Org 1.12.1.902 Res: 1366x768@60.0hz
           GLX Renderer Mesa DRI Mobile Intel® GM45 Express Chipset  GLX Version 2.1 Mesa 8.0.3 Direct Rendering Yes
Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller driver snd_hda_intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.24
Network:   Card-1 Atheros AR9285 Wireless Network Adapter (PCI-Express) driver ath9k BusID: 02:00.0
           Card-2 Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller driver r8169 v: 2.3LK-NAPI at port 3000 BusID: 01:00.0
Disks:     HDD Total Size: 320.1GB (23.6% used) 1: /dev/sda TOSHIBA_MK3263GS 320.1GB
Partition: ID:/ size: 49G used: 8.7G (19%) fs: rootfs ID:/ size: 49G used: 8.7G (19%) fs: ext4
           ID:swap-1 size: 3.15GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 50.0C mobo: 50.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes 134 Uptime 52 min Memory 585.1/2954.3MB Runlevel 2 Client Shell inxi 1.4.23
timmythepirate
Level 1
Level 1
 
Posts: 9
Joined: Tue Jul 05, 2011 2:48 pm

Linux Mint is funded by ads and donations.
 

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby squeezy on Wed Aug 01, 2012 10:04 pm

This might not be as helpful report as others as I am not updating a bona-fide Mint LMDE install. I made one of my custom installs and updated it. I'm sure there must be people who build systems based on LMDE like I do, so maybe this will help someone after all?

Brief install description:
Console install from Squeeze live CD. Changed to LMDE UP4 sources and Mint preferences file. Updated to LMDE UP4 spec.
Installed debian-system-adjustments, mintsystem, grub2-theme-mint then restarted with new kernel.
Installed Cinnamon DE, mdm, mint-mdm-themes, mintupdate-debian, Firefox, mint-flashplugin, mint-artwork-debian, inxi, Synaptic and samba from LMDE UP4 repos. Started up and configured everything as I usually do. All working and looking good at this point.
Changed to UP5 sources and went at it. Updated via apt-get dist-upgrade. No problems. I've done this a million times. Straightforward upgrade.

Issues I've noted so far:

1. mint-x-themes needs fixing. White text on gray backgrounds, black title bar, can't see title. Known issue I believe. I installed mint-themes from Mint 13 to get a working Mint-X theme as opposed to hacking the code in the LMDE theme. It looks better for some reason. I love the Mint-X theme.
2. Cinnamon Settings will not launch. This might be a result of my custom install although I verified it was working correctly pre-update. Will not launch from Favorites, menu item or terminal. When launched from terminal these errors are produced.

Code: Select all
steve@squeezy:~$ cinnamon-settings

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:56:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:171:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:172:12: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:213:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:315:11: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:484:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:495:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:522:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:533:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:538:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:673:17: Invalid animation description

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:704:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:704:20: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:704:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:719:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:719:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:719:20: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:719:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:745:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:785:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:804:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:816:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:818:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:838:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:849:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:867:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:885:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:903:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:920:11: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:946:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:964:20: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:975:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:983:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:998:11: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1105:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1106:11: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1116:11: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1116:13: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1116:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1164:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1176:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1206:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1221:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1233:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1242:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1252:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1253:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1302:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1314:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1328:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1329:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1358:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1359:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1632:20: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1633:11: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1653:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1659:17: Invalid animation description

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1680:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1712:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1819:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1831:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1891:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1892:11: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1892:13: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1892:15: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1892:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1899:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1899:20: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1899:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1908:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1908:20: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1908:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1909:11: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1945:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1945:23: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1952:19: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1952:21: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1953:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gnome-panel.css:54:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gnome-panel.css:54:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gnome-panel.css:65:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gnome-panel.css:65:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gnome-panel.css:91:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gnome-panel.css:91:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gnome-panel.css:107:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: gnome-panel.css:107:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: nautilus.css:10:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: nautilus.css:18:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: nautilus.css:38:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: nautilus.css:38:20: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: nautilus.css:38:22: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: nautilus.css:56:17: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: nautilus.css:56:19: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: nautilus.css:58:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: unity.css:8:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: unity.css:20:16: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: unity.css:20:18: Not using units is deprecated. Assuming 'px'.

(cinnamon-settings.py:5434): Gtk-WARNING **: Theme parsing error: unity.css:20:22: Not using units is deprecated. Assuming 'px'.
No module named gconf

3. Cinnamon menu editor (right-click on Menu button) will not launch. Worked prior to update.
4. Font rendering is a touch degraded all around. I usually apply the same fix GeneC mentioned but did not in this case just to see how font rendering was affected.

Otherwise things look pretty good. All my settings were retained save for samba. I was prompted to replace smb.conf, which I did. I had to re-edit the "name resolve order" line. I always make bcast the first entry in that line. The new smb.conf already contained the other two lines mentioned in altair4's excellent samba sharing How-To, so that was nice not to have to add them. I use that How-To religiously and networking to my wife's Win7 laptop never fails.

That's all I've noticed so far. Now, the obligatory inxi report :lol:
Code: Select all
steve@squeezy:~$ inxi -SxxxGxFr
System:    Host: squeezy Kernel: 3.2.0-3-amd64 x86_64 (64 bit, gcc: 4.6.3)
           Desktop: Gnome info: cinnamon dm: mdm Distro: Linux Mint Debian Edition
Machine:   Mobo: Abit model: AV8 (VIA K8T800P-8237) version: 1.x Bios: Phoenix version: 6.00 PG date: 05/17/2006
CPU:       Single core AMD Athlon 64 3000+ (-UP-) cache: 512 KB flags: (lm nx sse sse2) bmips: 2043.06 clocked at 1000.00 MHz
Graphics:  Card: NVIDIA NV44A [GeForce 6200] bus-ID: 01:00.0
           X.Org: 1.12.1.902 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1280x1024@60.0hz
           GLX Renderer: Gallium 0.4 on NV4A GLX Version: 2.1 Mesa 8.0.3 Direct Rendering: Yes
Audio:     Card: VIA VT8233/A/8235/8237 AC97 Audio Controller driver: snd_via82xx port: d800 bus-ID: 00:11.5
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card: VIA VT6120/VT6121/VT6122 Gigabit Ethernet Adapter driver: via-velocity port: d000 bus-ID: 00:0e.0
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: 00:50:8d:d1:60:52
Drives:    HDD Total Size: 580.1GB (0.2% used)
           1: id: /dev/sda model: ST3500418AS size: 500.1GB serial: 9VMMCKZY
           2: id: /dev/sdb model: ST380817AS size: 80.0GB serial: 4MR025E2
Partition: ID: / size: 9.3G used: 2.5G (28%) fs: ext4 ID: /home size: 63G used: 1.2G (2%) fs: ext4
           ID: swap-1 size: 2.85GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 39.0C mobo: N/A gpu: 53.0
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.linuxmint.com/ debian main upstream import incoming
           deb http://debian.linuxmint.com/incoming testing main contrib non-free
           deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
           deb http://debian.linuxmint.com/incoming/multimedia testing main non-free
Info:      Processes: 113 Uptime: 53 min Memory: 461.0/3021.8MB Runlevel: 2 Gcc sys: N/A Client: Shell inxi: 1.8.14
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby mockturtl on Wed Aug 01, 2012 10:32 pm

BostonPeng wrote:me that my sources.list is pointed directly to Debian (testing), so am I right that UPs don't affect me any more?
You'll still want to modify your /etc/apt/sources.list as described in the first post.

clem wrote:deb http://packages.linuxmint.com debian main upstream import incoming
...
NOTE THE PRESENCE OF "incoming" at the end of "deb http://packages.linuxmint.com debian main upstream import", it's new and very important!!
My wheezy-tracking machine sees updates to banshee 2.4.1-3+1linuxmint1 and cinnamon 1.4.0-lmde2UP3 in this new repo.

----

UP4 -> UP5 apt-listbugs

error upgrading ca-certificates (on java-7-openjdk; bug tracking)

Everything went well here after rebooting and running sgfxi. Had to change the GTK+ theme to Adwaita from Mint-X.
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 442
Joined: Sat Oct 09, 2010 8:51 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby SOC on Wed Aug 01, 2012 11:04 pm

Hi, All,

I got a lot of conflicting packages, include amule, audacity, blueman, banshee, cinnamon, gdm, gimp, mintdesktop, skype, synaptic, vlc....etc.. I am afraid that I have a crashed system after my upgrading, then I stop upgrading.

Should I continue to upgrade? I would like to do a troubleshooting, but I don't know how.

The following is from my sources.list
Code: Select all
deb ftp://mirrors.ustc.edu.cn/linuxmint/ debian main upstream import
deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free


And the following is from my sudo aptitude dist-upgrade

Code: Select all
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
The following NEW packages will be installed:
  aptdaemon{a} aptdaemon-data{a} aptitude-common{a} cpp-4.7{a}
[deleted]
  software-properties-common{a} xbitmaps{a}
The following packages will be REMOVED:
  dnet-common{u} gnome-sushi-common{u} libavdevice53{u}
  libboost-iostreams1.48.0{u} libdnet{u} libebackend-1.2-1{u}
  libedata-book-1.2-11{u} libedata-cal-1.2-13{u} libgdata1.9-cil{u}
  libgnome-bluetooth8{u} libgnome-control-center1{u} libmlt4{u}
  libmysqlclient16{u} libroar-compat1{u} libroar1{u} libsox1b{u}
  libv8-3.7.12.22{u} libx264-120{u} python-mlt3{u}
The following packages will be upgraded:
  accountsservice acl acpi-support-base acpid adduser alacarte alsa-utils
[deleted]
  zenity zenity-common zlib1g zlib1g-dev
1276 packages upgraded, 134 newly installed, 19 to remove and 0 not upgraded.
Need to get 1300 MB/1301 MB of archives. After unpacking 495 MB will be used.
The following packages have unmet dependencies:
  libmetacity-private0a: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  filezilla: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  xz-lzma: Conflicts: lzma but it is not going to be installed.
  lxterminal: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  gnome-settings-daemon: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
                         Depends: libwacom2 (>= 0.3) but it is not going to be installed.
  x11-utils: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  mint-artwork-debian: Depends: gtk2-engines-clearlooks which is a virtual package.
  avidemux: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libwxgtk2.8-0: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  ibus-gtk: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  mplayer: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  gnome-control-center: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
                        Depends: libwacom2 (>= 0.3) but it is not going to be installed.
  libcheese1: Depends: cheese-common (= 3.2.2-2) but 3.4.2-1 is to be installed.
  gnome-ppp: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  cups-filters: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libpoppler19: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libreoffice-core: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  banshee: Depends: libcairo2 (>= 1.12.0) but 1.10.2-2ubuntu2 is installed.
           Depends: libgdata2.1-cil (>= 2.1.0.0) but it is not going to be installed.
  python-gtkspell: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  python-gnomedesktop: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libwebkitgtk-3.0-0: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  avidemux-plugins: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  chromium: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  vlc-nox: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libept1: Depends: libapt-pkg4.10 which is a virtual package.
  libgtk-3-0: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libxft2: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libupnp6: Conflicts: libupnp3 but 1:1.6.6-5.1 is installed.
  libgtk2.0-cil: Depends: libcairo2 (>= 1.12.0) but 1.10.2-2ubuntu2 is installed.
  pcmanx-gtk2: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  python-vte: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libvte9: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libclutter-1.0-0: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
                    Breaks: libcogl5 but 1.8.2-1 is installed.
  libgtk2-perl: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libcogl-pango0: Breaks: libcogl5 (< 1.10.0-1) but 1.8.2-1 is installed.
  libgail-3-0: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libgdict-common: Breaks: gnome-utils-common (< 3.3) but 3.2.1-2 is installed.
  gdm3: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
        Depends: dconf-tools (>= 0.12.1-2) but it is not going to be installed.
  libmagickcore5: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libmx-1.0-2: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  evolution-data-server: Breaks: libebook-1.2-12 (< 3.4) but 3.2.2-1 is installed.
                         Breaks: libebook1.2-10 (< 3.2) but 2.32.3-1 is installed.
                         Breaks: libebook1.2-9 (< 2.32) but 2.30.3-2 is installed.
                         Breaks: libecal1.2-7 (< 2.32) but 2.30.3-2 is installed.
                         Breaks: libecal1.2-8 (< 3.2) but 2.32.3-1 is installed.
  libgd2-xpm: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libgs9: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  gimp: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
        Depends: libgegl-0.2-0 (>= 0.2.0) but it is not going to be installed.
  libevview3-3: Breaks: libevince3-3 but 3.2.1-1 is installed.
  libatk-adaptor: Conflicts: at-spi but 1.32.0-1 is installed.
  libgimp2.0: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  xz-utils: Conflicts: xz-lzma but 5.1.1alpha+20110809-3 is installed.
  synaptic: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libmagickwand5: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libcheese-gtk20: Depends: cheese-common (= 3.2.2-2) but 3.4.2-1 is to be installed.
  libqtgui4: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  poppler-data: Breaks: gs-cjk-resource (<= 1.20100103-3) but 1.20100103-3 is installed.
  pidgin: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  imagemagick: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  python-wnck: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  gnome-panel: Breaks: libpanel-applet2-0 but 2.30.2-4 is installed.
  libwebkitgtk-1.0-0: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  pavumeter: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
  libfarstream-0.1-0: Conflicts: libgstfarsight0.10-0 but 0.0.31-1+b1 is installed.
  libreoffice-gtk: Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is installed.
The following actions will resolve these dependencies:

       Remove the following packages:                                           
1)       alacarte                                                               
2)       amule                                                                 
3)       amule-gnome-support
[deleted]                               
400)     zenity                                                                 

       Keep the following packages at their current version:                   
401)     gcr [Not Installed]                                                   
402)     gir1.2-gcr-3 [Not Installed]                                           
[deleted]
425)     python-mlt5 [Not Installed]                                           

       Leave the following dependencies unresolved:                             
426)     alacarte recommends gnome-panel                                       
[deleted]
524)     libpango1.0-common recommends libpango1.0-0                           


Accept this solution? [Y/n/q/?] Abandoning all efforts to resolve these dependencies.
Abort.
SOC
Level 1
Level 1
 
Posts: 7
Joined: Sat Mar 03, 2012 8:20 am
Location: Taiwan

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby zerozero on Wed Aug 01, 2012 11:09 pm

SOC, read carefully the first post in this topic. your repos are not synced to UP5.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6489
Joined: Tue Jul 07, 2009 2:29 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby timmythepirate on Thu Aug 02, 2012 12:58 am

Plymouth seems to be broken. I checked Ubuntu's Plymouth page and installed plymouth-x11 to test Plymouth and LMDE says that Plymouth is running, but when I try run
Code: Select all
plymouth show-splash
nothing happens.
timmythepirate
Level 1
Level 1
 
Posts: 9
Joined: Tue Jul 05, 2011 2:48 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby squeezy on Thu Aug 02, 2012 12:59 am

zerozero wrote:SOC, read carefully the first post in this topic. your repos are not synced to UP5.


And if he's not using the packages.linuxmint.com server he'll need to modify the preferences file as well.
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby den68 on Thu Aug 02, 2012 2:20 am

Hi,
since the update to UP5, I can't come back to the desktop after Suspend.
apparently this is a known bug in NVIDIA driver 302.xx, is fixed in 304.xx

http://www.nvnews.net/vbulletin/showpost.php?p=2564669&postcount=51

To clarify, this is a short-lived branch. Our intention is to roll out the fixes for these critical issues as soon as possible in the upcoming 304 release series.


I think it would make sense to have a more stable version of the driver as part of the official UP5 release
den68
Level 1
Level 1
 
Posts: 45
Joined: Sun Jun 17, 2012 12:32 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby roger64 on Thu Aug 02, 2012 2:31 am

UP5 Report. Great work!

1197 packages updated (in fact 1349 + about 50 for Wine: 925 megs + 100 for Wine)
During install it reported possible problems for restarting X (Nvidia driver) but in fact nothing wrong happened at reboot.
I had to reinstall wine and got a panel explaining which commands to use to do it because I have a 64 bits system.

Only problem so far: a theme incompatibility . As said above "Had to change the GTK+ theme to Adwaita from Mint-X".

Code: Select all
roger@lmde64:~$ inxi -SxxxGxFr
System:    Host lmde64 Kernel 3.2.0-2-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
CPU:       Dual core Intel Core i3-2330M (-HT-MCP-) cache 3072 KB flags (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips 8778.48
           Clock Speeds: (1) 800.00 MHz (2) 800.00 MHz (3) 800.00 MHz (4) 800.00 MHz
Graphics:  Card NVIDIA Device 0dec X.Org 1.12.1.902 Res: 1366x768@60.0hz
           GLX Renderer GeForce GT 525M/PCIe/SSE2 GLX Version 4.2.0 NVIDIA 302.17 Direct Rendering Yes
Audio:     Card-1 NVIDIA GF108 High Definition Audio Controller driver snd_hda_intel BusID: 01:00.1
           Card-2 Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver snd_hda_intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.24
Network:   Card-1 Atheros AR8151 v2.0 Gigabit Ethernet driver atl1c v: 1.0.1.0-NAPI at port 2000 BusID: 0a:00.0
           Card-2 Realtek RTL8188CE 802.11b/g/n WiFi Adapter driver rtl8192ce at port 3000 BusID: 09:00.0
Disks:     HDD Total Size: 640.1GB (0.7% used) 1: /dev/sda TOSHIBA_MK6465GS 640.1GB
Partition: ID:/ size: 30G used: 8.6G (31%) fs: rootfs ID:/ size: 30G used: 8.6G (31%) fs: ext4
           ID:/home size: 9.8G used: 4.3G (46%) fs: ext4 ID:swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb [arch=amd64,i386] http://packages.linuxmint.com debian main upstream import incoming
           deb [arch=amd64,i386] http://debian.linuxmint.com/incoming testing main contrib non-free
           deb [arch=amd64,i386] http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
           deb [arch=amd64,i386] http://debian.linuxmint.com/incoming/multimedia testing main non-free
           deb [arch=amd64,i386] http://www.lamaresh.net/apt squeeze main
           deb [arch=amd64,i386] http://www.duinsoft.nl/pkg debs all
           deb [arch=amd64,i386] http://liveusb.info/multisystem/depot all main
Info:      Processes 150 Uptime 21 min Memory 843.5/3948.0MB Runlevel 2 Client Shell inxi 1.4.23
roger@lmde64
roger64
Level 4
Level 4
 
Posts: 273
Joined: Wed Jun 01, 2011 5:48 am

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby SOC on Thu Aug 02, 2012 7:12 am

Excuse my carelessness and thanks zerozero and squeezy.

Now I fixed my repos and upgraded to UP5 successfully. In UP3 & UP4, I have to set my pulseaudio manually for using my Bluetooth speaker, but I can use my Bluetooth speaker without any manual configuration. Great job.

PS. Please fix the mint-X theme, I can't see anything in the title, and read hardly with the color in the fonts of the windows.

Thanks the great upgrade again!

squeezy wrote:
zerozero wrote:SOC, read carefully the first post in this topic. your repos are not synced to UP5.


And if he's not using the packages.linuxmint.com server he'll need to modify the preferences file as well.
SOC
Level 1
Level 1
 
Posts: 7
Joined: Sat Mar 03, 2012 8:20 am
Location: Taiwan

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby BostonPeng on Thu Aug 02, 2012 8:19 am

mockturtl wrote:
BostonPeng wrote:me that my sources.list is pointed directly to Debian (testing), so am I right that UPs don't affect me any more?
You'll still want to modify your /etc/apt/sources.list as described in the first post.

I'm going to question that advice, mock, seeing as the opening Mint lines in my sources.list are commented out. That's probably why MintUpdate said I was running a Debian system rather than a Mint one. Here's my sources.list:
Code: Select all
# deb http://packages.linuxmint.com/ debian main upstream import
# deb http://debian.linuxmint.com/incoming testing main contrib non-free
# deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
# deb http://debian.linuxmint.com/incoming/multimedia testing main non-free

## testing ##
deb http://packages.linuxmint.com/ debian main upstream import backport romeo
deb-src http://packages.linuxmint.com/ debian main upstream import backport romeo #Added by software-properties
deb http://ftp.debian.org/debian testing main contrib non-free
deb http://security.debian.org/ testing/updates main contrib non-free
deb http://www.deb-multimedia.org testing main non-free

## sid ##
# deb http://mirror.csclub.uwaterloo.ca/linuxmint-packages/ debian main upstream import
# deb http://security.debian.org/ testing/updates main contrib non-free
# deb http://www.deb-multimedia.org sid main non-free
# deb http://http.us.debian.org/debian/ unstable main contrib non-free

## other sources ##
deb http://ppa.launchpad.net/apt-fast/stable/ubuntu quantal main #Matt Parnell's apt-fast
deb-src http://ppa.launchpad.net/apt-fast/stable/ubuntu quantal main #Matt Parnell's apt-fast

Are you suggesting I edit the commented out lines to match what's in the OP or make the edits and remove the comment status from them?

Before anyone fusses about that PPA at the bottom of the file I contacted Matt Parnell and learned that his apt-fast packages are Debian agnostic and can be safely run on non-*ubuntu systems. Otherwise I'd never let it within a parsec of my system.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby grizzler on Thu Aug 02, 2012 8:45 am

SOC wrote:PS. Please fix the mint-X theme, I can't see anything in the title, and read hardly with the color in the fonts of the windows.

Hardly a PS. That's a major nuisance. White on grey? Come on!

I've switched to the default theme (Adwaita), but I get the same impossible colour combination in the login screen (GDM).
grizzler
Level 4
Level 4
 
Posts: 440
Joined: Wed Jun 15, 2011 5:19 pm
Location: The Hague, NL

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby Schoelje on Thu Aug 02, 2012 9:25 am

Upgrade on the unofficial LMDE KDE (201208)

dist-upgrade had a single error:
Code: Select all
run-parts: executing /etc/kernel/postinst.d/dkms 3.2.0-3-486 /boot/vmlinuz-3.2.0-3-486
dkms.conf: Error! No 'BUILT_MODULE_NAME' directive specified for record #0.
Error! Bad conf file.
File:
does not represent a valid dkms.conf file.


This has been described in the LMDE Breakages thread: viewtopic.php?p=567240#p567240

This was caused by ndiswrapper and was solved by running this line:
Code: Select all
echo "BUILT_MODULE_NAME[0]=\"\$PACKAGE_NAME\"" >> /usr/src/ndiswrapper-1.57/dkms.conf

So that /usr/src/ndiswrapper-1.57/dkms.conf looked like this:
Code: Select all
PACKAGE_NAME="ndiswrapper"
PACKAGE_VERSION="1.57"
DEST_MODULE_LOCATION[0]="/updates"
AUTOINSTALL="yes"
BUILT_MODULE_NAME[0]="$PACKAGE_NAME"

After this the upgrade went smoothly.
User avatar
Schoelje
Level 5
Level 5
 
Posts: 791
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby mockturtl on Thu Aug 02, 2012 3:13 pm

BostonPeng wrote:
mockturtl wrote:
BostonPeng wrote:me that my sources.list is pointed directly to Debian (testing), so am I right that UPs don't affect me any more?
You'll still want to modify your /etc/apt/sources.list as described in the first post.

I'm going to question that advice, mock, seeing as the opening Mint lines in my sources.list are commented out. That's probably why MintUpdate said I was running a Debian system rather than a Mint one. Here's my sources.list:
Code: Select all
# deb http://packages.linuxmint.com/ debian main upstream import
# deb http://debian.linuxmint.com/incoming testing main contrib non-free
# deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
# deb http://debian.linuxmint.com/incoming/multimedia testing main non-free

## testing ##
deb http://packages.linuxmint.com/ debian main upstream import backport romeo
deb-src http://packages.linuxmint.com/ debian main upstream import backport romeo #Added by software-properties
deb http://ftp.debian.org/debian testing main contrib non-free
deb http://security.debian.org/ testing/updates main contrib non-free
deb http://www.deb-multimedia.org testing main non-free

## sid ##
# deb http://mirror.csclub.uwaterloo.ca/linuxmint-packages/ debian main upstream import
# deb http://security.debian.org/ testing/updates main contrib non-free
# deb http://www.deb-multimedia.org sid main non-free
# deb http://http.us.debian.org/debian/ unstable main contrib non-free

## other sources ##
deb http://ppa.launchpad.net/apt-fast/stable/ubuntu quantal main #Matt Parnell's apt-fast
deb-src http://ppa.launchpad.net/apt-fast/stable/ubuntu quantal main #Matt Parnell's apt-fast

Are you suggesting I edit the commented out lines to match what's in the OP or make the edits and remove the comment status from them?
Sorry if I wasn't clear -- only add incoming to the "packages.linuxmint.com" line:

Code: Select all
...
deb http://packages.linuxmint.com/ debian main upstream import incoming backport romeo
deb-src http://packages.linuxmint.com/ debian main upstream import incoming backport romeo #Added by software-properties
...
This is for Mint software. I guess it will merge into "main" after the testing period, when UP5 becomes "latest."

Don't change the other lines; they're for everything else.
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 442
Joined: Sat Oct 09, 2010 8:51 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby BostonPeng on Thu Aug 02, 2012 4:51 pm

mockturtl wrote:Sorry if I wasn't clear -- only add incoming to the "packages.linuxmint.com" line:

Code: Select all
...
deb http://packages.linuxmint.com/ debian main upstream import incoming backport romeo
deb-src http://packages.linuxmint.com/ debian main upstream import incoming backport romeo #Added by software-properties
...
This is for Mint software. I guess it will merge into "main" after the testing period, when UP5 becomes "latest."

Don't change the other lines; they're for everything else.

Dawn breaks on marble head. I completely forgot I had a pair of lines that still look at the Mint servers. It makes sense though since I do have packages coming in from Mint. Thanks for being patient with me.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby squeezy on Thu Aug 02, 2012 5:13 pm

BostonPeng wrote:Dawn breaks on marble head.


:lol:
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby BostonPeng on Thu Aug 02, 2012 5:19 pm

squeezy wrote:
BostonPeng wrote:Dawn breaks on marble head.


:lol:

Thanks, I'm here all week.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby squeezy on Fri Aug 03, 2012 12:36 am

Short update.

First re: font rendering, my eyes might have been tired yesterday when I reported a degradation. Today the fonts look just fine, as good as they did with the Ubuntu font files under UP4.

Second, I took my UP5 machine up to Sid this morning while keeping the Incoming branch in the packages.linuxmint.com repo and the preferences file in place. It updated with no problems, actually a pretty small update too. Just an FYI, but it's pretty cool. I've never been able to run Sid with the Mint preferences file in place.

This is as close to my dream setup as I'll get I think. LMDE based on Sid 8)
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby Schoelje on Fri Aug 03, 2012 9:15 am

On LMDE KDE:
Any new user (including the live user "mint") will have the default Debian desktop.

Diverting these files will show the mint desktop and should prevent recreation when updating desktop-base:
Code: Select all
dpkg-divert --add --rename --divert /usr/share/kde4/apps/plasma-desktop/init/00-defaultLayout.js.divert /usr/share/kde4/apps/plasma-desktop/init/00-defaultLayout.js
dpkg-divert --add --rename --divert /usr/share/kde4/apps/plasma-desktop/init/10-desktop-base.js.divert /usr/share/kde4/apps/plasma-desktop/init/10-desktop-base.js

I haven't found the cause of this change yet (I didn't have to do this in UP4).
User avatar
Schoelje
Level 5
Level 5
 
Posts: 791
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands

Re: UPDATE PACK 5 FEEDBACK THREAD

Postby fiver22 on Fri Aug 03, 2012 10:07 pm

System: lmde xfce
All appeared to go well, x failed at reboot but I ran sgfxi which worked (had to do a bit of adjusting via nvidia-settings)
Login screen has been changed (before I could barely read my username or see the password field and now it's much clearer.
Code: Select all
[size=85]$ inxi -FGxr
System:    Host: m0nster2 Kernel: 3.2.0-3-amd64 x86_64 (64 bit, gcc: 4.6.3)
           Desktop: Xfce 4.8.3 (Gtk 2.24.9) Distro: Linux Mint Xfce Edition
Machine:   System: Dell product: Latitude D620
           Mobo: Dell model: N/A Bios: Dell version: A10 date: 05/16/2008
CPU:       Dual core Intel Core2 CPU T5500 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 6648.66
           Clock Speeds: 1: 1000.00 MHz 2: 1000.00 MHz
Graphics:  Card: NVIDIA G72M [Quadro NVS 110M/GeForce Go 7300] bus-ID: 01:00.0
           X.Org: 1.12.1.902 driver: nvidia Resolution: 1024x768@60.0hz, 1280x800@59.9hz
           GLX Renderer: GeForce Go 7300/PCIe/SSE2 GLX Version: 2.1.2 NVIDIA 304.30 Direct Rendering: Yes
Audio:     Card: Intel N10/ICH 7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card-1: Broadcom BCM4311 802.11b/g WLAN driver: b43-pci-bridge bus-ID: 0c:00.0
           IF: wlan0 state: down mac: 00:0e:a6:f4:6d:cc
           Card-2: Broadcom NetXtreme BCM5752 Gigabit Ethernet PCI Express driver: tg3 ver: 3.121 bus-ID: 09:00.0
           IF: eth1 state: up speed: 100 Mbps duplex: full mac: 00:18:8b:a9:f6:fd
Drives:    HDD Total Size: 1600.3GB (-) 1: id: /dev/sda model: OCZ size: 100.0GB
           2: id: /dev/sdb model: FA_GoFlex_Desk size: 1500.3GB
Partition: ID: / size: 94G used: 31G (35%) fs: ext4
Sensors:   System Temperatures: cpu: 54.5C mobo: N/A gpu: 0.0:67C
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.linuxmint.com debian main upstream import incoming
           deb http://debian.linuxmint.com/incoming testing main contrib non-free
           deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
           deb http://debian.linuxmint.com/incoming/multimedia testing main non-free
           Active apt sources in file: /etc/apt/sources.list.d/google-talkplugin.list
           deb http://dl.google.com/linux/talkplugin/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/spideroak.com.sources.list
           deb http://apt.spideroak.com/ubuntu-spideroak-hardy/ release restricted
           Active apt sources in file: /etc/apt/sources.list.d/wuala.list
           deb http://repo.wuala.com stable main
Info:      Processes: 166 Uptime: 6 min Memory: 881.8/3273.4MB Runlevel: 2 Gcc sys: 4.7.1 Client: Shell inxi: 1.8.11 [/size]

--
In Mint Update I see the folowing:
Your system is pointing to the 'Linux Mint Debian Incoming' repository
This is only recommend* for experienced users

*Note the typo, should be recomendED.
Current Update Pack available: 5
Latest Update Pacl used by this system: 4

--
User avatar
fiver22
Level 1
Level 1
 
Posts: 46
Joined: Wed Feb 01, 2012 8:08 am

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Linux Mint Debian Incoming

Who is online

Users browsing this forum: No registered users and 2 guests