UPDATE PACK 3 FEEDBACK THREAD

deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb-src http://debian.linuxmint.com/incoming testing main contrib non-free
Forum rules
Before you post please read this

UPDATE PACK 3 FEEDBACK THREAD

Postby clem on Tue Aug 30, 2011 5:36 am

Update Pack 3 is ready for you to test ;)

WARNING: LMDE Update Packs now cover not only the Debian repository, but also the "Security" and "Multimedia" repos. Make absolutely sure you're pointing to these three repositories (and not to the original debian, security or multimedia repos):

deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free


Rules:

- This thread is for users of the Linux Mint Debian Incoming repository only.
- This thread is for users of the Linux Mint Debian Incoming repository to report problems to the team, so that the team can relay them towards all LMDE users via the Update Manager.
- If you're pointing to the Debian repositories, do not post in here.
- If you're looking for support, answers or information, do not post in here.

When posting about a regression or tricky upgrade, please include the following:

- The package update which is problematic.
- If you can, analyse the cause of the problem and why it is happening.
- If you solved it or found a workaround, please post it as well.
- Include any information you think might help the team solve the problem for others, or that might help others to work around the problem.

Any post not following these rules will be deleted.

The Update Pack repositories were created to help people help each others identify regressions coming from Debian Testing and to give the team the opportunity to fix things at regular intervals. I'd like to thank all the people who will somehow act as guinea pigs while using the Incoming update-packs and thanks to whom users of the Latest update-packs will have an easier life.

Thanks for choosing Mint and thanks for helping out!
Image
User avatar
clem
Level 15
Level 15
 
Posts: 5541
Joined: Wed Nov 15, 2006 8:34 am

Linux Mint is funded by ads and donations.
 

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby bikrus on Tue Aug 30, 2011 8:30 am

Hi!

I track incoming repo. LMDE XFCE 32bit. The sources.list, according to first message in this topic, updated after upgrade.

Today I upgraded from update pack 2 to 3. Problems:

1. No nvdia driver after upgrade. Solution (http://forums.linuxmint.com/viewtopic.php?f=141&t=67502&hilit=dkms.conf&start=1000#p459352):
after upgrade reboot in any old kernel with working nvidia, run synaptic and reinstall nvidia-kernel-dkms and nvidia-glx. After this I can boot into 3.0.0-1 kernel with working nvidia.

2. Don't know nothing about next one. But my desktop works without problems.
Code: Select all
Preparing to replace libvirtodbc0 6.1.2+dfsg1-1+b2 (using .../libvirtodbc0_6.1.3+dfsg1-1_i386.deb) ...
GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 138.
GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 138.
GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 138.
Gtk-WARNING **: Error loading theme icon 'window-close' for stock: Unrecognized image file format at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 138.
GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 138.
Gtk-CRITICAL **: gtk_default_render_icon: assertion `base_pixbuf != NULL' failed at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 138.
Gtk-CRITICAL **: IA__gtk_style_render_icon: assertion `pixbuf != NULL' failed at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 138.
GLib-GObject-CRITICAL **: g_object_ref: assertion `G_IS_OBJECT (object)' failed at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 138.
Virtuoso has been deleted (if it existed at all) because its usage count became zero
Unpacking replacement libvirtodbc0 ...


Seems like same warning during upgrading of:
Preparing to replace xserver-xorg 1:7.6+7 (using .../xserver-xorg_1%3a7.6+8_i386.deb) ...
Setting up cups (1.4.8-2) ...
Setting up foomatic-filters (4.0.9-1) ...
Setting up x11-common (1:7.6+8) ...

Hope, this will help.
bikrus
Level 1
Level 1
 
Posts: 25
Joined: Sat Jul 16, 2011 6:43 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby xircon on Tue Aug 30, 2011 8:37 am

Large number of updates cause apt-get to fail viewtopic.php?f=141&t=80394&start=0

I have KDE/Gnome/XFCE installed, so probably my fault ;) Have installed chunks via synaptic and am now running a sudo apt-get upgrade which appears to be running OK except for masses of GDIpixbuf warnings (same as Viking).

Code: Select all
(gtk-update-icon-cache:7551): GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory


Mintupdate should be altered to update itself first, before attempting any further updates.

Will report back as and when.

Steve
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby viking777 on Tue Aug 30, 2011 8:40 am

Despite everything I posted on the other thread viewtopic.php?f=141&t=80394 at first sight everything is working. The trouble is that so much has been updated I don't even know where to start testing stuff - anyway it boots and it connects to the internet, so that is a good start.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby viking777 on Tue Aug 30, 2011 8:43 am

Mintupdate should be altered to update itself first, before attempting any further updates.


That is exactly what happened for me xircon - don't know why it didn't for you.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby viking777 on Tue Aug 30, 2011 11:30 am

Probably of minor interest as I believe Banshee is the default music player, but just in case anyone else still uses Exaile, the upgrade broke it (partially - it still played but would not play any of the built in playlists like random 100 etc and wouldn't rescan the collection). I reinstalled 0.3.2.1 from source and it works again.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby viking777 on Tue Aug 30, 2011 11:53 am

clem wrote:Update Pack 3 is ready for you to test ;)

WARNING: LMDE Update Packs now cover not only the Debian repository, but also the "Security" and "Multimedia" repos. Make absolutely sure you're pointing to these three repositories (and not to the original debian, security or multimedia repos):

deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free


!


If I point to those three repositories alone I get the following warning in mintupdate:

Screenshot.png
Screenshot.png (30.35 KiB) Viewed 8732 times


If I do as it says the warning goes away, so I am not quite sure what to do.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby andrew5859 on Tue Aug 30, 2011 11:54 am

Hey all.....I'm getting this output when doing an upgrade through term: (gtk-update-icon-cache:11915): GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory

I'm running the 201108 respin and also using the new repo's Clem put up for update pack 3.....has anyone else been running into this...thanks...cheers

Andrew
Dell Latitude D810/2.26Ghz Intel/2GB Crucial/250GB WD/nVidia Quadro FX 1400 256MB/Intel Pro Wireless 2200BG
Win7 Bus 32 bit/LMDE-Sid-MATE 32/64 Tracking Sid


Image
User avatar
andrew5859
Level 4
Level 4
 
Posts: 418
Joined: Fri Mar 26, 2010 12:58 pm
Location: Boardman, Ohio USA

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby zerozero on Tue Aug 30, 2011 11:58 am

viking, to those 3 you have to add the mint repo as mu-debian asks you;
packages.linuxmint has to be always present, then the 3 mirrored debian, main, multimedia and security
zerozero
Level 16
Level 16
 
Posts: 6466
Joined: Tue Jul 07, 2009 2:29 pm

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby viking777 on Tue Aug 30, 2011 12:03 pm

zerozero wrote:viking, to those 3 you have to add the mint repo as mu-debian asks you;
packages.linuxmint has to be always present, then the 3 mirrored debian, main, multimedia and security


Thanks zz. That is what I decided to do anyway, but a big red warning like that from the distros founder is likely to influence those with less mettle than yourself :lol:
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby viking777 on Tue Aug 30, 2011 12:08 pm

andrew5859 wrote:Hey all.....I'm getting this output when doing an upgrade through term: (gtk-update-icon-cache:11915): GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory

I'm running the 201108 respin and also using the new repo's Clem put up for update pack 3.....has anyone else been running into this...thanks...cheers

Andrew


Everyone is getting those warnings Andrew - just ignore them, they make no difference to anything that I can find. Having said that I am sure someone will tell me where to look to find their consequence.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby andrew5859 on Tue Aug 30, 2011 1:13 pm

Does this have anything to do with the gtk icon themes at all.....just curious thinking
Dell Latitude D810/2.26Ghz Intel/2GB Crucial/250GB WD/nVidia Quadro FX 1400 256MB/Intel Pro Wireless 2200BG
Win7 Bus 32 bit/LMDE-Sid-MATE 32/64 Tracking Sid


Image
User avatar
andrew5859
Level 4
Level 4
 
Posts: 418
Joined: Fri Mar 26, 2010 12:58 pm
Location: Boardman, Ohio USA

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby xircon on Tue Aug 30, 2011 1:22 pm

Well the update seems to have gone OK. Have one package held back:
Code: Select all
sudo apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages have been kept back:
  foomatic-db-engine
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.


But as I don't have a printer, who cares!

Sound works, flash works and compiz works.
Code: Select all
$ uname -a
Linux n5010 3.0.0-1-amd64 #1 SMP Sun Jul 24 02:24:44 UTC 2011 x86_64 GNU/Linux
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby zerozero on Tue Aug 30, 2011 1:27 pm

about the
GdkPixbuf-WARNING
the only thing i can find are 2 ubuntu bug reports

https://bugs.launchpad.net/ubuntu/+sour ... bug/779741
https://bugs.launchpad.net/ubuntu/+sour ... bug/619003

and one topic in the debian forum

http://forums.debian.net/viewtopic.php? ... uf#p388065

and i'm not wiser after reading that :lol:
zerozero
Level 16
Level 16
 
Posts: 6466
Joined: Tue Jul 07, 2009 2:29 pm

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby viking777 on Tue Aug 30, 2011 1:29 pm

andrew5859 wrote:Does this have anything to do with the gtk icon themes at all.....just curious thinking


Here is a nice simple explanation of it Andrew:

http://openbooks.sourceforge.net/books/ ... ixbuf.html

Have a read through that and if you have any questions remaining, just let me know :shock:
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby andrew5859 on Tue Aug 30, 2011 2:12 pm

Thanks viking....very informative
Dell Latitude D810/2.26Ghz Intel/2GB Crucial/250GB WD/nVidia Quadro FX 1400 256MB/Intel Pro Wireless 2200BG
Win7 Bus 32 bit/LMDE-Sid-MATE 32/64 Tracking Sid


Image
User avatar
andrew5859
Level 4
Level 4
 
Posts: 418
Joined: Fri Mar 26, 2010 12:58 pm
Location: Boardman, Ohio USA

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby cecar on Tue Aug 30, 2011 2:17 pm

Updated today and all went well except the Video drivers, but i am used to that using an ATI card. sgfxi took care of that. One other issue i have is that AWN window manager apps are broken, not all of them but many of them.
cecar
Level 4
Level 4
 
Posts: 364
Joined: Tue Aug 24, 2010 2:47 am
Location: Stenungsund, Sweden

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby wyrdoak on Tue Aug 30, 2011 2:25 pm

Sorry, I didn't see the warning ether until I upgraded but so far,Chrome and Iron browsers gave a plugin missing error, but FireFox seems to be OK. Flash is OK on all of them. Just got a Chrome update disabled the VLC plugins in the Chrome and Iron browsers now they all seem to work.

Updated my checkbook spreadsheet in Libreoffice that seems to be OK also, cups was printing also.
-Dell Mini Netbook-Atom CPU-N270-1.60ghz; 16gbs mini ePCI PATA SSD
RAM- 1gbs-(Maya-Xfce) LInux 3.2.0.57-generic(i686)
SolydX (32bit)
User avatar
wyrdoak
Level 6
Level 6
 
Posts: 1312
Joined: Thu May 19, 2011 1:32 pm
Location: USA

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby kmb42vt on Tue Aug 30, 2011 5:56 pm

System: Somewhat modified Gateway Intel Core2-Quad Q8400/4MB L2 Cache, 8GB DDR2, 1 TB HDD, Nvidia GT-430 w/1GB DDR3, 550 watt power supply

I've completed the update to Update Pack 3 on the LMDE 201108 RC that had been previously updated to Pack 2 after install. So far the system is running find, no major glitches. In fact, there's only one glitch and that is seen during boot up after the update but it doesn't seem to affect anything. This is what I see while watching the boot up text (taken from "syslog" file from my last boot up, error shown in red)

-respin-rc kernel: [ 0.378606] pci_root PNP0A08:00: host bridge window [io 0x0000-0x0cf7]
Aug 30 17:08:52 lmde-respin-rc kernel: [ 0.378608] pci_root PNP0A08:00: host bridge window [io 0x0d00-0xffff]
Aug 30 17:08:52 lmde-respin-rc kernel: [ 0.378610] pci_root PNP0A08:00: host bridge window [mem 0x000a0000-0x000bffff]
Aug 30 17:08:52 lmde-respin-rc kernel: [ 0.378612] pci_root PNP0A08:00: host bridge window [mem 0x000d0000-0x000dffff]
Aug 30 17:08:52 lmde-respin-rc kernel: [ 0.378615] pci_root PNP0A08:00: host bridge window [mem 0xc0000000-0xdfffffff]
Aug 30 17:08:52 lmde-respin-rc kernel: [ 0.378617] pci_root PNP0A08:00: host bridge window [mem 0xf0000000-0xfed8ffff]
Aug 30 17:08:52 lmde-respin-rc kernel: [ 0.378622] pci_root PNP0A08:00: address space collision: host bridge window [mem 0x000d0000-0x000dffff] conflicts with Adapter ROM [mem 0x000ce000-0x000d3dff]


Like I said, the system does not seem to be affected at all because of this. I seem to recall I saw the same type of boot up error when I installed the latest Linux Kernel 3.0 RC to LM 11. The error isn't seen with the previous 2.6.29 kernel series.

And just for information sake, I saw 6 "errors/warnings" during the update process for Update Pack 3:

1.
Preparing to replace libgnutls26 2.10.5-2 (using .../libgnutls26_2.12.7-7_amd64.deb) ...
Unpacking replacement libgnutls26 ...
Processing triggers for man-db ...
dpkg: libntfs-3g804: dependency problems, but removing anyway as you requested:
ntfs-3g depends on libntfs-3g804; however:
Package libntfs-3g804 is to be removed.


Of course, I didn't request anything to be removed. :D

2.
creating fuse group...
udev active, skipping device node creation.
insserv: warning: current stop runlevel(s) (0 6) of script `fuse' overwrites defaults (empty).


3.
Setting up vim-tiny (2:7.3.280-1) ...
update-alternatives: warning: forcing reinstallation of alternative /usr/bin/vim.tiny because link group vi is broken.
update-alternatives: warning: forcing reinstallation of alternative /usr/bin/vim.tiny because link group view is broken.
update-alternatives: warning: forcing reinstallation of alternative /usr/bin/vim.tiny because link group ex is broken.


4.
Setting up linux-image-3.0.0-1-amd64 (3.0.0-1) ...
Running depmod.
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.0.0-1-amd64 /boot/vmlinuz-3.0.0-1-amd64
dkms.conf: Error! No 'BUILT_MODULE_NAME' directive specified for record #0.
Error! Bad conf file.
File:
does not represent a valid dkms.conf file.
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.0.0-1-amd64 /boot/vmlinuz-3.0.0-1-amd64


5.
Setting up fakeroot (1.17-1) ...
update-alternatives: warning: forcing reinstallation of alternative /usr/bin/fakeroot-sysv because link group fakeroot is broken.


6.
Setting up linux-headers-3.0.0-1-amd64 (3.0.0-1) ...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 3.0.0-1-amd64
dkms.conf: Error! No 'BUILT_MODULE_NAME' directive specified for record #0.
Error! Bad conf file.
File:
does not represent a valid dkms.conf file.


Once again, the system appears to be running fine once I'm logged into the desktop. The 3.0 kernel is installed, the 280 Nvida driver is installed, Compiz is working fine as well as VLC (both player and browser plugins in Firefox and Chrome) and LibreOffice and printing. Knowing how updating LMDE (or any other version of GNU/Linux) is not exactly what you might call, "perfectly sequential", I'm not too concerned about the above update "error" call outs. Doesn't hurt to post them though.

Not too sure about the boot up error I listed at the beginning of the post though. Anyone else seeing anything like that during boot up?
Last edited by kmb42vt on Tue Aug 30, 2011 9:19 pm, edited 1 time in total.
"Humph. Choice, it is the quintessential Linux delusion, simultaneously the source of it's greatest strength, and it's greatest weakness." (All apologies to The Architect)
User avatar
kmb42vt
Level 5
Level 5
 
Posts: 922
Joined: Sun Dec 06, 2009 11:15 am
Location: Vermont

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby edgarkls on Tue Aug 30, 2011 6:53 pm

First impressions (64 Bit): Minor problems are broken applets in AWN (logout, shutdown, volume control, weather are the ones I noticed, there are probably more). Also, a little more worrying, my favorite media player, Guayadeque 0.31, is broken. It claims to have detected a memory corruption:


Code: Select all
23:47:49: Library Db Version 21
*** glibc detected *** guayadeque: malloc(): memory corruption: 0x0000000001d166b0 ***
======= Backtrace: =========
/lib/x86_64-linux-gnu/libc.so.6(+0x72606)[0x7f0ae4f25606]
/lib/x86_64-linux-gnu/libc.so.6(+0x75673)[0x7f0ae4f28673]
/lib/x86_64-linux-gnu/libc.so.6(__libc_malloc+0x70)[0x7f0ae4f2a420]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK8wxMBConv6cWC2MBEPKwmPm+0x6b)[0x7f0ae8850e2b]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK8wxString6mb_strERK8wxMBConv+0x1d)[0x7f0ae885728d]
/usr/lib/libwxsqlite3-2.8.so.0(_ZN17wxSQLite3Database4OpenERK8wxStringS2_i+0x44)[0x7f0ae6b314b4]
guayadeque(_ZN4guDb4OpenERK8wxString+0x71)[0x4b13b1]
guayadeque(_ZN4guDbC1ERK8wxString+0x1f)[0x4b146f]
guayadeque(_ZN9guDbCacheC1ERK8wxString+0x10)[0x4e1680]
guayadeque(_ZN9guMainApp6OnInitEv+0x465)[0x53ed75]
/usr/lib/libwx_baseu-2.8.so.0(_Z7wxEntryRiPPw+0x4c)[0x7f0ae883b0ec]
guayadeque(main+0x12)[0x49aaa2]
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xfd)[0x7f0ae4ed1ead]
guayadeque[0x49c461]
edgarkls
Level 1
Level 1
 
Posts: 27
Joined: Mon May 16, 2011 1:28 pm

Linux Mint is funded by ads and donations.
 
Next

Return to Linux Mint Debian Incoming

Who is online

Users browsing this forum: No registered users and 1 guest