UPDATE PACK 3 FEEDBACK THREAD

deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb-src http://debian.linuxmint.com/incoming testing main contrib non-free
Forum rules
Before you post please read this

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby burjans on Fri Sep 23, 2011 2:36 pm

I had been updating and upgrading directly from Debian Testing without problems

Good luck :D
Lubuntu 13.10 running on an Acer ASPIRE 5310
Debian Testing Xfce running on an Acer ASPIRE 5315z
User avatar
burjans
Level 2
Level 2
 
Posts: 79
Joined: Fri Sep 10, 2010 2:22 pm

Linux Mint is funded by ads and donations.
 

Update Pack 3 2010.08.30 wireless breaking DD-WRT?

Postby starkreiten on Sun Sep 25, 2011 11:22 pm

Thought I'd give a 'heads up' on this issue, just in case it ends up being more than something specific to my peculiar hard/firm/soft setup.

After deciding to give mintupdate-debian and 'incoming' a try the other day, both of my DD-WRT'd routers would lock up shortly after a LMDE wireless connection. A Windows connection worked fine with no other changes, and LMDE pack 3 is doing fine since I restored stock firmware to the router.

I've dropped a note at DD-WRT seeking enlightenment, and will post back with any relevant info. And, yes, this appears to be a DD-WRT specific issue, but an issue is an issue and that's what the LMDE 'packs' seem to be trying to address - thus this post. :-)

Dana

BTW, kudos for the Update Pack Info on Kexec - i can actually reboot LMDE now! <woohoo>
Of course, I could be wrong...
User avatar
starkreiten
Level 1
Level 1
 
Posts: 16
Joined: Sat Jan 01, 2011 12:50 pm

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby roger64 on Tue Sep 27, 2011 3:27 am

Feedback update 3.

I remarked that cups has been taken out. In order to use again my old LaserJet 1100, I did not find any other solution than reinstall it (with a warning that there was a serious bug for colour, but my printer is black and white), and to identify again my printer with the localhost procedure.

This small thing though could put off a beginner.
roger64
Level 4
Level 4
 
Posts: 271
Joined: Wed Jun 01, 2011 5:48 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby Gerd50 on Tue Sep 27, 2011 5:48 pm

I have the same printer HP LaserJet 1100 black and white. I'm running LMDE for about one year now and after each cups update
the first thing i do is reinstall the printer. The first time cups killed the printer settings i thought, what the hell is that and it
was only a highlight in my brain that told me to reinstall :lol:
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby 4Orbs on Wed Sep 28, 2011 12:01 am

Hello. I've been using the UP 3 for a few days now and all has worked well. Today got a few small updates, one of which was for MintMenu, and now get this error when I close Thunar. The error only occurs if I open Thunar from the main menu item "File Manager", then close it. If I open Thunar from a launcher on the panel that is specifically "Thunar", then close it... the error doesn't occur.
error-closing-thunar.jpg
error-closing-thunar.jpg (15.89 KiB) Viewed 4462 times
htpc - Celeron G1610 | ASRock B75 Mitx | Sapphire HD6670
User avatar
4Orbs
Level 1
Level 1
 
Posts: 13
Joined: Wed Oct 22, 2008 3:51 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby clem on Wed Sep 28, 2011 4:23 am

4Orbs: When you say "from the menu", you mean from mintMenu? or from the Xfce menu?
Image
User avatar
clem
Level 15
Level 15
 
Posts: 5541
Joined: Wed Nov 15, 2006 8:34 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby clem on Wed Sep 28, 2011 12:17 pm

Update Pack 3 moved to Latest.
Image
User avatar
clem
Level 15
Level 15
 
Posts: 5541
Joined: Wed Nov 15, 2006 8:34 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby craig10x on Wed Sep 28, 2011 1:23 pm

I'm really a "newbie" when it comes to this source list business :lol:
Can someone explain to me (in simple terms...lol) how to do this in the easiest way possible?

I thought that i just needed to delete the 2 sources that will no longer be used by going to the update manager, clicking on software sources and deleting them there and then copying and pasting the 2 new sources lines (starting with deb) using the add sources button on there....would that do it?

Or does this need to be done in the terminal and if so, how do you do it (and delete the old sources and add the new sources)...

Also (important note) i had temporarily unchecked the 2 old debian sources for multimedia and security that will no longer be used...should i re-check them first before doing anything else?

All feedback will be appreciated...i would like to do this a smoothly as possible :wink:
craig10x
Level 7
Level 7
 
Posts: 1501
Joined: Fri Jul 03, 2009 12:44 pm

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby 4Orbs on Wed Sep 28, 2011 1:47 pm

4Orbs: When you say "from the menu", you mean from mintMenu? or from the Xfce menu?

Selecting "File Manager" from the default xfce menu. I also had previously been using a launcher on the panel that had been selected from the launcher "add" menu item "File Manager". The launcher threw the same error after closing Thunar. Then I replaced "File Manager" on the launcher with "Thunar" from the "add" menu, and the error does not occur. This began happening yesterday after the few small updates, so I presumed it to be caused by the MintMenu update... even though I use the xfce version of LMDE. I also see that the "Thunar" launcher icon is different than the "File Manager" icon... if that makes any difference. Either one will launch Thunar, but only get the error from "File Manager" after closing Thunar.
Last edited by 4Orbs on Wed Sep 28, 2011 1:58 pm, edited 1 time in total.
htpc - Celeron G1610 | ASRock B75 Mitx | Sapphire HD6670
User avatar
4Orbs
Level 1
Level 1
 
Posts: 13
Joined: Wed Oct 22, 2008 3:51 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby zerozero on Wed Sep 28, 2011 1:58 pm

craig, check here viewtopic.php?f=185&t=82346
should have all the info you need 8)
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby clem on Wed Sep 28, 2011 1:59 pm

4orbs: Was there other updates you applied?
Image
User avatar
clem
Level 15
Level 15
 
Posts: 5541
Joined: Wed Nov 15, 2006 8:34 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby 4Orbs on Wed Sep 28, 2011 2:42 pm

4orbs: Was there other updates you applied?

Yes. Immediately after installing LMDE 201109 XFCE, I ran the update manager and installed the recommended updates (maybe 12 updates). Then I came to the forums and saw the thread about using UP3... and switched my sources to incoming. I did see the warning about not updating with the UP2, but it was too late as I had already updated. But everything was working fabulously so never gave it a second thought.

I also installed Wine using the method described in another thread. It installed the version from the aptosid distro (unstable debian). After installing Wine and pinning the packages, I immediately turned-off the updates from that repo.

Also, I'm not using the default Mint theme because of the Thunar bug which prevents the right-click context menu from staying open when r-clicking a file or folder. Switched themes to the Murrina-Tangoesque. Still using the default icons.

Maybe important: after switching to the "Incoming" sources, ran update manager and installed more than 400 updates, including the kernel 3.0.0-1 and finished with no warnings or errors or broken packages.
htpc - Celeron G1610 | ASRock B75 Mitx | Sapphire HD6670
User avatar
4Orbs
Level 1
Level 1
 
Posts: 13
Joined: Wed Oct 22, 2008 3:51 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby 4Orbs on Wed Sep 28, 2011 3:56 pm

And my problem seems to have fixed itself after pointing my sources to the new release of UP3. No more error when closing Thunar. Maybe I should have waited a bit before posting about the error. LMDE is really the bees-knees, hotcha and cool-dude kinda stuff.

EDIT: Ooops, spoke too soon. After switching themes back and forth a couple of times, the error when closing Thunar reappears. I don't think it is serious, but I worry because it says "input/output error" and could potentially mean corruption of saved data (perhaps ???).

EDIT2: Switched to a different icon set and the error doesn't occur.
Last edited by 4Orbs on Wed Sep 28, 2011 4:17 pm, edited 2 times in total.
htpc - Celeron G1610 | ASRock B75 Mitx | Sapphire HD6670
User avatar
4Orbs
Level 1
Level 1
 
Posts: 13
Joined: Wed Oct 22, 2008 3:51 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby altair4 on Wed Sep 28, 2011 4:01 pm

Just a heads up everyone. For those of you who have been waiting for Update3 before updating your system you may have noticed that it won't install because of an error about gstreamer. Found the answer here ( thank you zerozero ): viewtopic.php?f=141&t=67502&p=459740#p459733

That fix specifically mentions this file:
gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb

You will need to change that to correspond to your specific error message as I did ( since I don't have amd and I'm not running 64 bit ).
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 15
Level 15
 
Posts: 5834
Joined: Tue Feb 03, 2009 10:27 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby ausminter on Thu Sep 29, 2011 2:33 am

I just upgraded to 3 and it's turned into a bit a yawn really, except for a minor hiccup at the dpkg stage it's all gone great.
Everything works fine.
The Virtual box modules needed a quick tweak, and now it works fine too.
I have an intel based laptop and all the hardware is recognised and working.

I think deep down I was hoping for a few things not to work so I could fix them. :wink:
User avatar
ausminter
Level 2
Level 2
 
Posts: 50
Joined: Mon Sep 26, 2011 2:04 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby krushaaa on Sun Oct 16, 2011 4:43 pm

Hey

I upgraded some while ago update pack 3, i was just wondering whether i am the only one with no new updates since then.
my /etc/apt/sources.list:
Code: Select all
deb http://linux-mint.froonix.org/ debian main upstream import backport
deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free
Asus UL30VT ~~~ LMDE, 64bit, asus-switcherooo, pointing at incoming
krushaaa
Level 1
Level 1
 
Posts: 12
Joined: Wed May 18, 2011 5:02 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby mrjoeyman on Sun Oct 16, 2011 6:57 pm

altair4 wrote:Just a heads up everyone. For those of you who have been waiting for Update3 before updating your system you may have noticed that it won't install because of an error about gstreamer. Found the answer here ( thank you zerozero ): viewtopic.php?f=141&t=67502&p=459740#p459733

That fix specifically mentions this file:
gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb

You will need to change that to correspond to your specific error message as I did ( since I don't have amd and I'm not running 64 bit ).


This happened to me at first so I just put that file on the "ignore" list, updated and then took it back off of the list and downloaded it without incident. I don't have any idea if that was the correct way to go about it, but it didn't then, and hasn't still, to my knowlege, caused me any problems. I only write this so someone else might be able to enlighten me, or learn from it. Thanks. :o
mrjoeyman
Level 2
Level 2
 
Posts: 90
Joined: Sat Oct 01, 2011 10:17 pm

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby Pepas on Mon Oct 17, 2011 8:54 pm

OK, here is a problem I have been having for many weeks. After upgrading, I always get:
"The following packages have been kept back: foomatic-db-engine"

I think this must be an inconsistency in the LMDE repositories. I have no other repo's then the recommended ones.
If I explicitly try to install foomatic-db-engine, it wants to remove: cups cups-driver-gutenprint cups-pdf mint-meta-common mint-meta-debian (not what I want). The version of foomatic-db-engine is breaking cups:
"foomatic-db-engine : Breaks: cups (< 1.5.0-3~) but 1.4.8-2 is to be installed"

Is this a problem with the LMDE repo's??
User avatar
Pepas
Level 1
Level 1
 
Posts: 35
Joined: Mon Jan 24, 2011 10:18 am

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby zerozero on Mon Oct 17, 2011 9:14 pm

foomatic-db-engine was always a held pkg in UP3, the "issue" should be solved in the next update-pack
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Re: UPDATE PACK 3 FEEDBACK THREAD

Postby proxima_centauri on Mon Oct 17, 2011 9:53 pm

This thread was designed to track regressions and problems with Update Pack 3. Since it has been released for some time, and the discussion of this thread has turned to support issues only - I am locking the thread.

Please post any support questions concerning updates here.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3969
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Linux Mint is funded by ads and donations.
 
Previous

Return to Linux Mint Debian Incoming

Who is online

Users browsing this forum: No registered users and 1 guest