Issues with installing LMDE 201204 on alienware M11x R3

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

Issues with installing LMDE 201204 on alienware M11x R3

Postby sunsina on Tue May 01, 2012 8:57 am

I downloaded LMDE 201204 and I installed it on USB Stick using Virtual Box in Windows 7 (64bit).
The installation was successful since I checked the USB stick installation integrity by direct booting
from the USB stick on one of my old notebooks it worked flawlessly.
But I can not use that USB installed linux on my Alienware M11x - R3 (Optimus GTX-540M / Sandy Bridge i7)
since when it boots it shows only "GRUB loading" and then "Welcome to GRUB" and then nothing else everything freezes (I don't know whats wrong behind GRUB -> GRUB is already installed on USB Stick)
Is there any solution to the problem like deactivating acpi,napic,text mode console,....in GRUB? :(
I dont' have a lot of configuration in my BIOS to work with (no possibility to switch Graphic cards in BIOS)
I am pretty sure the the linux mint must work on my M11x .
sunsina
Level 1
Level 1
 
Posts: 5
Joined: Tue May 01, 2012 6:58 am

Linux Mint is funded by ads and donations.
 

Re: Issues with installing LMDE 201204 on alienware M11x R3

Postby Oscar799 on Tue May 01, 2012 10:21 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8826
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Issues with installing LMDE 201204 on alienware M11x R3

Postby äxl on Tue May 08, 2012 6:34 am

sunsina, could you try Super Grub2 Disk from http://www.supergrubdisk.org?
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: Issues with installing LMDE 201204 on alienware M11x R3

Postby sunsina on Mon May 14, 2012 8:30 pm

The same problem exists with SuperGRUB 2 since it's based on GRUB2
It does not show any thing after welcome to GRUB and the system freeze while my bootable GRUB2 linux or super GRUB2 disk works perfectly.
I have done all the possible combinations of installing GRUB on device like /dev/sdb or on partition /dev/sdb1 using dd and .... and changing the partition table format on the USB as GPT/msdos does not work.

The problem is something with GRUB2 which my Alienware M11x R3 has allergy with I am not sure if there exists any BIOS workarounds to solve this problem since the
BIOS options for this type M11x R3 is extremely limited

I am really tired of that-.
Is there any option to install and have GRUB of ISOLINUX or PLOP bootloader ...
I am really tired and any well detailed help is really appreciated.
:( :( :cry:
sunsina
Level 1
Level 1
 
Posts: 5
Joined: Tue May 01, 2012 6:58 am

Re: Issues with installing LMDE 201204 on alienware M11x R3

Postby äxl on Sun May 20, 2012 8:23 pm

I guess this system has EFI right? Are you able to boot other Linuxes from USB?
https://gitorious.org/tianocore_uefi_du ... I_boot_USB
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: Issues with installing LMDE 201204 on alienware M11x R3

Postby sunsina on Tue Jun 12, 2012 9:45 am

Tried UBUNTU 12.04
Linux Mint 13 Maya
None of them work
I think there is a problem with GRUB2 since even SUPERGRUB2 bootable does not work
:(
sunsina
Level 1
Level 1
 
Posts: 5
Joined: Tue May 01, 2012 6:58 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 3 guests