[SOLVED] Clicking Install Not Working in USB Liveboot

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

Important information

[SOLVED] Clicking Install Not Working in USB Liveboot

Postby HelloLion on Wed May 09, 2012 1:47 pm

I saw something recommending Unetbootin. Fixed my problems. Sorry for posting but maybe this can help someone else?

Original Post:
Hello everyone. I looked to see if anyone had had a similar problem and couldn't find another case that matched, so here is my problem. I recently built a new computer and want to dual boot Linux Mint Debian and Windows 7. I've got Windows 7 installed and have some unallocated space (16 gigs) on my SSD to install LMDE. I don't have a properly working CD/DVD drive so I have installed the LMDE live boot (64 bit with MATE and Cinnamon) onto a USB drive using the Universal USB Installer from pendrivelinux.com

It boots up fine, and I can use firefox and other programs in the live boot without trouble, however when I double click on "Install Linux Mint" nothing happens except for a message popping up saying that it is bypassing the need for permission (something along those lines).

I don't really know where to go from here, but I'd really like to have LMDE as my second OS.

Intel i5 3570k
Gigabyte z77-DS3H
8 gigs ram (g.skill ripjaw 1333)
Crucial m4 64gb SSD as booting HD

Any suggestions?
Level 1
Level 1
Posts: 8
Joined: Wed May 09, 2012 1:10 pm

Linux Mint is funded by ads and donations.

Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot] and 3 guests