Cannot startup LMDE

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

Cannot startup LMDE

Postby Fornhamfred on Tue May 29, 2012 3:57 pm

After problems with my network printer I followed a thread to update a file as follows.

Re: Option 'printer-resolution' has value '(unknown IPP tag)

Postby rj.adams on Thu May 24, 2012 8:52 pm
I'm sorry that didn't work for you, orys. I'm not sure what else you might be missing to perform the compile.

I have volunteered to help maintain python-cups but am not sure how long it will take to get new packages uploaded and available.

For the time being, I've just built i386 and amd64 debian/sid packages of python-cups_1.9.61:

https://dl.dropbox.com/u/2856016/debian ... 1_i386.deb
https://dl.dropbox.com/u/2856016/debian ... _amd64.deb

This has resulted in the log files becoming so large that the system will not boot. I have tried using the live cd to access the var file and found that both the syslog and kern.log files are 3.1gb each. I have tried to empty the files on the LMDE partition by opening the var folder in a terminal and using > /var/log/syslog but keep getting the message permission denied. Any help would be appreciated.
Fornhamfred
Level 6
Level 6
 
Posts: 1134
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 1 guest