Cannot boot installer LMDE 2012

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

Cannot boot installer LMDE 2012

Postby Swetko on Mon Jun 11, 2012 1:12 am

Hello,
I am trying to install Mint Debian 2012 on my desktop and I cannot boot to the live session. Here is what happened.

I had LMDE Sept/2011 and I was using Radeon 5450 video card. Then I got a new PNY Quadro 600 video card but my computer could not boot with it and it boots fine with the AMD card. So I decided to cleanly install the newer LMDE and have everything running fine.

But I cannot boot to the live session when I use the Nvidia video card (I am booting off a flash drive). Using the AMD card I am able to boot to the live session. With the Nvidia video card I tried compatibility mode as well as random combinations of tricks such as putting --nomodeset or "vga=771" as kernel arguments but none of them allowed me to boot. The loading process hangs at different places but with the default options it hangs at "[drm] nouveau 0000:01:00.0: unknown i2c port 51".

I also tried the newest Fedora and it boots fine to the live session with Nvidia.

The rest of my system: Intel Q65 chipset with i7-2600 and 16GB ram.

Do you know any solution that will allow me to use the Nvidia video card in Mint Debian.
Swetko
Level 1
Level 1
 
Posts: 6
Joined: Mon Jun 11, 2012 1:02 am

Linux Mint is funded by ads and donations.
 

Re: Cannot boot installer LMDE 2012

Postby Swetko on Mon Jun 11, 2012 3:51 am

Solved.

You have to enter the mint selection menu (where you can select run linux mint, memory test, boot from hd, etc.) and go to the first option and press tab. Then edit the command line by adding "nomodeset" (without the quotes) BEFORE the dashes, i.e. it has to not touch the dashes. Previously I had put it together with the dashes hence no success.

Thank you!
Swetko
Level 1
Level 1
 
Posts: 6
Joined: Mon Jun 11, 2012 1:02 am

Re: Cannot boot installer LMDE 2012

Postby zerozero on Mon Jun 11, 2012 8:41 am

glad you got the problem sorted 8)
the problem (so to speak) was with your nvidia card, state-of-the-art hardware usually is troublesome in linux.

can you share with us the output of
Code: Select all
inxi -Gx
so we can learn a bit more about this hardware :D
zerozero
Level 16
Level 16
 
Posts: 6469
Joined: Tue Jul 07, 2009 2:29 pm

Re: Cannot boot installer LMDE 2012

Postby dwainehead on Tue Jun 12, 2012 8:06 pm

Try this with your nvidia card look at my last post.

[url]viewtopic.php?f=189&t=101086[/url]
LMDE x64 20120409 UP5 AMD FX 4100 x4 3.6gHz Gigabyte GA-970A-UD3 16g Corsair Vengeance PC1600 Hitachi 750gig sata 3 EVGA Geforce 550Ti 1g kernel 3.2.0-3
User avatar
dwainehead
Level 2
Level 2
 
Posts: 56
Joined: Tue Jan 10, 2012 2:03 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 14 guests