which editon should i selected?

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

which editon should i selected?

Postby lynxmail on Wed Jun 20, 2012 3:45 pm

Deer all, I am a new user of linux mint , i want to select a edition compatible with debian squeeze.
please help me !
lynxmail
Level 1
Level 1
 
Posts: 1
Joined: Wed Jun 20, 2012 3:32 pm

Linux Mint is funded by ads and donations.
 

Re: which editon should i selected?

Postby sagirfahmid3 on Wed Jun 20, 2012 4:41 pm

Certainly NOT LMDE as it uses Wheezy's repositories. I tried installing Squeeze's packages on Wheezy and it broke my system (had to reinstall).
Better if you go with Debian in the first place; Ubuntu and Mint's packages aren't guaranteed to work on Debian and vice versa.
User avatar
sagirfahmid3
Level 6
Level 6
 
Posts: 1054
Joined: Sun Sep 04, 2011 12:39 pm

Re: which editon should i selected?

Postby wayne128 on Wed Jun 20, 2012 9:08 pm

lynxmail wrote:Deer all, I am a new user of linux mint , i want to select a edition compatible with debian squeeze.
please help me !



Mint has no edition that track Debian stable or squeeze.

But then there are other Debian stable distros

Debian itself, any DE
Solus - gnome
Saline -xfce
kanotix- kde
crunchbang - openbox
etc
wayne128
Level 10
Level 10
 
Posts: 3282
Joined: Tue Jul 13, 2010 12:15 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 6 guests