LMDE13 64 bit doesn't install, just a blank screen

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

LMDE13 64 bit doesn't install, just a blank screen

Postby TonyMi on Fri Jun 22, 2012 2:53 pm

For some reason Mint just hates my computer.

I've made a 64 bit LMDE 13 DVD which refuses to install on my PC, basically I get either a blank screen of a highly patterned screen but nothing that I can work from. I also had this same issue with Mint 12, which I never actually got to install. The last successfully installed version was Mint 10 32 bit, but since I have a 8 gig memory PC 32 bit seems a bit of a waste. The new DVD that I've made installs successfully on my 64 bit laptop.

I've made 4 images describing my entire system which can be seen at http://joomeo.com/tony3 with username tony and password of yuuqk7.

Sorry for the poor file sharing, but I'm not so hot on that, but the pictures will fully describe my system.

Any help would be appreciated since I'd love to have LMDE13 64bit installed.

Many Thanks, Tony.
TonyMi
Level 1
Level 1
 
Posts: 5
Joined: Wed Jun 13, 2012 8:42 am

Linux Mint is funded by ads and donations.
 

Re: LMDE13 64 bit doesn't install, just a blank screen

Postby dwainehead on Mon Jun 25, 2012 1:18 am

try the fixes listed here viewtopic.php?f=189&t=105733 and see if you can get it installed.
LMDE x64 20120409 UP5 AMD FX 4100 x4 3.6gHz Gigabyte GA-970A-UD3 16g Corsair Vengeance PC1600 Hitachi 750gig sata 3 EVGA Geforce 550Ti 1g kernel 3.2.0-3
User avatar
dwainehead
Level 2
Level 2
 
Posts: 56
Joined: Tue Jan 10, 2012 2:03 pm

Re: LMDE13 64 bit doesn't install, just a blank screen

Postby TonyMi on Wed Jul 04, 2012 7:41 am

Hi dwainehead, Thanks for your help, unfortunately it didn't work.

I also tried 'compatibility Mode' boot. It gave different results whilst booting, but still no boot screen. Looks like I'm screwed. What is so annoying is that I never have this problem with Windows SW, so what is Mint doing wrong? I just hope the Mint team are reading this and taking these installation problems seriously.
TonyMi
Level 1
Level 1
 
Posts: 5
Joined: Wed Jun 13, 2012 8:42 am

Re: LMDE13 64 bit doesn't install, just a blank screen

Postby oobetimer on Sun Jul 08, 2012 5:19 pm

User avatar
oobetimer
Level 7
Level 7
 
Posts: 1889
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle

Re: LMDE13 64 bit doesn't install, just a blank screen

Postby moonPeople on Sat Jul 14, 2012 6:32 pm

I found on a HP Pavilion that the screen will automaticly dim durring boot.
try the bright f3 key , if it a laptop.
moonPeople
Level 2
Level 2
 
Posts: 54
Joined: Thu May 10, 2012 12:13 pm

Re: LMDE13 64 bit doesn't install, just a blank screen

Postby Mr. B on Sat Jul 14, 2012 7:16 pm

TonyMi wrote:
I've made a 64 bit LMDE 13 DVD
Any help would be appreciated since I'd love to have LMDE13 64bit installed.

Many Thanks, Tony.


Uhm.... LMDE 13? That doesn't exsist. Do you mean Linux Mint 13? If so this topic is just in the wrong place.

LMDE = Linux Mint Debian Edition and is released as LMDE 201204
User avatar
Mr. B
Level 3
Level 3
 
Posts: 146
Joined: Sun Apr 27, 2008 9:03 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 4 guests