Installation Problems

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

Important information

Installation Problems

Postby ad89 on Fri Jun 29, 2012 8:01 pm

I'm installing LDME and perhaps getting errors, this may be due to my hdd

mount output:

Code: Select all
udev on /dev type devtmpfs (rw,relatime,size=2025828k,nr_inodes=506457,mode=755)
devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620,ptmxmode=000)
/dev/sr0 on /live/image type iso9660 (ro,noatime)
tmpfs on /live/cow type tmpfs (rw,noatime,mode=755)
aufs on / type aufs (rw,relatime,si=6357dabd92b2bcb8,noxino)
tmpfs on /live type tmpfs (rw,relatime)
tmpfs on /var/run type tmpfs (rw,nosuid,noexec,relatime,size=406336k,mode=755)
tmpfs on /var/run/lock type tmpfs (rw,nosuid,nodev,noexec,relatime,size=5120k)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev,relatime,size=812672k)
proc on /proc type proc (rw,nosuid,nodev,noexec,relatime)
sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
tmpfs on /var/run/shm type tmpfs (rw,nosuid,nodev,relatime,size=812672k)
fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,nosuid,nodev,noexec,relatime)
cgroup on /dev/cgroup/cpu type cgroup (rw,relatime,cpu,release_agent=/usr/local/sbin/cgroup_clean)
/live/image/casper/filesystem.squashfs on /source type squashfs (ro,relatime)
/dev/sda1 on /target type ext4 (rw,relatime,user_xattr,barrier=1,data=ordered)


Installer always hangs on copying files, it's a different file each time: these are the last lines executed
Code: Select all
EXECUTING: 'mount -t ext4 /dev/sda1 /target'
 --> Indexing files
 --> Copying files
  File "/usr/lib/live-installer/installer.py", line 160, in install
    self.do_copy_file(sourcepath, targetpath)
ad89
Level 1
Level 1
 
Posts: 1
Joined: Fri Jun 29, 2012 7:56 pm

Linux Mint is funded by ads and donations.
 

Re: Installation Problems

Postby oobetimer on Mon Jul 02, 2012 9:33 pm

ad89 wrote:Installer always hangs on copying files, it's a different file each time

That indicates that the installation media (DVD?) or device (DVD-rom) is faulty.
User avatar
oobetimer
Level 7
Level 7
 
Posts: 1888
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 5 guests